Page 1 of 1

[Solved] OO 2.4.0 and Leopard on PPC

PostPosted: Tue Aug 05, 2008 12:10 am
by dsanborn
Hi,

I've looked at all the associated emails and have not found my exact problem.

I'm running a Mac G5 PowerPC just upgraded to Leopard. Had a problem with X11 so I followed the instructions and downloaded and installed the latest version of X11. It now starts just fine. Thank you for the instructions.

I have OO 2.4.0 and apparently cannot go to 2.4.1 on the PPC. It also appears that Beta 3.0 is only for Intel (please tell me I'm wrong and can install it). OO starts but does not give me any apps, only the BMW timer. I replaced the "on openSoffice" block as instructed but it still won't start all the way for me. Am I missing something?

Is there hope?

Thank you!

[Solved] OO 2.4.0 and Leopard on PPC

PostPosted: Tue Aug 05, 2008 12:23 am
by dsanborn
I rebooted my system and it's working.

Thanks.

Re: OO 2.4.0 and Leopard on PPC

PostPosted: Tue Aug 05, 2008 1:07 am
by lgusaas
dsanborn wrote:I have OO 2.4.0 and apparently cannot go to 2.4.1 on the PPC. It also appears that Beta 3.0 is only for Intel (please tell me I'm wrong and can install it).

2.4.1 and 3.0 are available for PPC
http://ooopackages.good-day.net/pub/Ope ... rg/MacOSX/

Re: OO 2.4.0 and Leopard on PPC

PostPosted: Tue Aug 05, 2008 5:07 pm
by dsanborn
Thanks for the pointer. I now have Beta 3.0 up and running.