Help. I locked my OpenOffice.

Issues installing under the Mac OSX - X11 - Aqua

Help. I locked my OpenOffice.

Postby seekah » Sat Aug 02, 2008 12:42 am

This morning I was working on on two files in OpenOffice, After opening the files, I then put my memory stick in to download some info on to it.

I then attempted to open a third file. The file sheet appeared but the information in the file never appeared. This blank third file locked before fully loading, the computer froze, and nothing worked on the computer after that.

I then had to force quit the computer. Everytime I've tried to open OpenOffice after that, the X11 Application would open as normal, but then after the blue OpenOffice icon would appear for a moment, it would then quickly disappear and the icon at the sidebar would also disappear.

This has now become constant. I can no longer get into the program. All other programs on the computer seem to work fine.

There is an error message that appeared after the crash and it says: OOo_2.1.0_MacO! error_536870208.

I can't access any of my files and so I am stumped as to what to do.

I hope you can help.

OpenOffice is a wonderful program. I appreciate your help in making it so.

Thanks in advance.
OOo 2.1.X on Mac OSx other
Posts: 1
Joined: Fri Aug 01, 2008 11:41 pm

Re: Help. I locked my OpenOffice.

Postby squenson » Sat Aug 02, 2008 6:52 am

I don't know the Mac platform, so my advices are somewhat fuzzy.

You can rename your profile folder. This is where I cannot help you very much, as I do not know its location under Mac. Try finding a folder called "OpenOffice.org2" on your Mac and rename it "OpenOffice.OLD". Start OOo again.

Second, you are using an old version, so it is a good time to upgrade! Go to and download the version 2.4.1 which is less buggy than any previous version.
LibreOffice on Ubuntu 14.04
User avatar
Posts: 1885
Joined: Wed Jan 30, 2008 9:21 pm
Location: Lausanne, Switzerland

Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 2 guests