Page 1 of 1

[Solved+Issue] Creating Labels Issue

PostPosted: Mon Nov 30, 2015 4:14 pm
by Sedworthy
I have successfully created labels using OpenOffice 4.1.1 on my old MAC Mavericks Operating System - still working by the way
On my new MAC (El Capitan operating system) I have installed Open Office 4.1.2.
I can get as far as the label field appearing on a new text document but when I click PRINT the Mail Merge window does not open. Help Please

Looks like I will have to wait for a bug-fix. Many thanks for the help.

Re: Creating Labels Issue

PostPosted: Mon Nov 30, 2015 7:12 pm
by acknak
Greetings and welcome to the community forum!

I can't check on a Mac but OO 4.1.2 seems to work for me: When I do File > Print, I see the "Do you want to print a form letter?" pop-up.

Could be a Mac-specific problem, but you may want to hunt around a bit, maybe the pop-up window is hidden somehow.

Oh, BTW, what happens when you do File > Print ... ? Do you get the regular print dialog, or something else?

Re: Creating Labels Issue

PostPosted: Mon Nov 30, 2015 8:25 pm
by Sedworthy
Hi
Thanks for replying.
Yes I am able to print text documents and spreadsheet okay from OpenOffice.
With the labels issue, when I click File > Print the "Do you want to print a form Letter" pop-up opens and I click 'Yes' but then the Mail Merge window does not open. I have looked around - that was my thought too but I could not find it, so concluded it had not opened.
On my old MAC the Mail Merge window opens and I can then go on to select the records from the 'Spreadsheet' and print to file or document.

Re: Creating Labels Issue

PostPosted: Mon Nov 30, 2015 9:26 pm
by Villeroy
AOO 4.1.2 can not do any mail merge on MacOS.
[Isssue]Base v4.1.2 does not open Tables & Queries (Mac OSX)