[Solved] Config problem?

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Config problem?

Postby afteryouwho » Sat Jul 12, 2008 5:51 pm

Welcome beginner. Please answer all of the questions below which may provide information necessary to answer your question.
-----------------------------------------------------------------------------------------------------------
Which version of OpenOffice.org are you using?
2.3
What Operating System (version) are you using?
Mac Tiger
What is your question or comment?
I am using OO and it is working well. But I am having a problem that is really aggravating:
When I want to copy and paste something I try to use Ctrl-C then Ctrl-V. Nothing happens. All I get is a "ping" when I try to paste.
If I go to Edit>copy and the Edit>paste, it works fine. Why can't I use the Mac system for copy/paste with OpenOffice?

Thanks for any help.
Last edited by Hagar Delest on Sun Jul 13, 2008 11:03 am, edited 2 times in total.
Reason: tagged the thread as solved.
OOo 2.3.X on Mac OSx other
afteryouwho
 
Posts: 4
Joined: Sat Jul 12, 2008 5:43 pm

Re: config problem?

Postby TheGurkha » Sat Jul 12, 2008 6:24 pm

Does thi shelp: Clipboard problems on Mac OO 2.3.0].

Please add [Solved] to the the start of the title of your first post (use the edit button) if your question has been answered.
Ubuntu 14.10 Utopic Unicorn, LibreOffice Version: 4.3.3.2
Gurkha Welfare Trust
User avatar
TheGurkha
Volunteer
 
Posts: 6482
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: config problem?

Postby afteryouwho » Sun Jul 13, 2008 7:55 am

First of all, must apologize for posting a confusing comment.

I was not using ctrl c and ctrl v but rather apple c and apple v. That does not work at all.

I went into tools>customize then on the keyboard tab I configured ctrl c for copy and ctrl v for paste and it all works now.

Thanks for your replies. Hope this helps someone else if needed.
OOo 2.3.X on Mac OSx other
afteryouwho
 
Posts: 4
Joined: Sat Jul 12, 2008 5:43 pm


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 4 guests