[Solved] Problem upgrading from MAC Tiger to Leopard

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Problem upgrading from MAC Tiger to Leopard

Postby crsdallas » Tue Jul 08, 2008 10:15 pm

[Solved] Which version of OpenOffice.org are you using? 2.4.1
What Operating System (version) are you using? OS X 10.5.4
What is your question or comment? OpenOffice.org will not load after upgrading to Leopard OS X 10.5.4. I upgraded X11 to 2.2.3 as suggested in another posting but I still receive a " Command timed out" message after opening OpenOffice. OpenOffice will not close normally, I have to force quit it with Command + Option+Escape. Will OpenOffice run with Leopard?
Last edited by crsdallas on Sat Jul 19, 2008 12:02 am, edited 2 times in total.
OOo 2.4.X on Mac OSx Leopard
Posts: 1
Joined: Tue Jul 08, 2008 9:46 pm

Re: Problem upgrading from MAC Tiger to Leopard

Postby TheGurkha » Wed Jul 16, 2008 12:55 pm

It will, but there have been a lot of issues with X11. If you search the forum you'll find lots of threads with 'command timed out' entries in them.

You might be better trying the second public beta of OOo 3.0, as this is the first OOo to run natively in Max OS's without the need for X11. It is still a beta though, so you might want to make a lot of backups of your docs, just to be safe ;).

If this has answered your question, please go to your first post and use the edit button, then add [Solved] as the first word of the title.
Ubuntu 14.10 Utopic Unicorn, LibreOffice Version:
Gurkha Welfare Trust
User avatar
Posts: 6482
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 1 guest