Openoffice 1 on an old imac

Issues installing under the Mac OSX - X11 - Aqua

Openoffice 1 on an old imac

Postby Graywizardlinux » Fri Jul 04, 2008 3:21 am

Welcome beginner. Please answer all of the questions below which may provide information necessary to answer your question.
-----------------------------------------------------------------------------------------------------------
Which version of OpenOffice.org are you using?version 1 with X11? I believe.
What Operating System (version) are you using?mac OS X 10.2
What is your question or comment? I found an old dmg download for an old Mac ...tried to install it and I tried to follow instructions re: the install of the X11 which is part of the package, but goofed that up - I install Open office it seems but I cannot open it becuae it asks what server or some such thing am I running X11 with/on??? I chose open office and it came back as error X11Darwin.

I may have to uninstall as best I can tomorrow and try another install. but I am lost - I need this on the old system so I can send .odt files from my macs and linus machines to this old imac in the shed. It only has text edit which sucks. and all my odt files are useless - so this would be a 100% improvement if I could get this to work.

Thank you. Not a geek and know zero command line - sorry.
OOo 2.3.X on Linux-Other
Graywizardlinux
 
Posts: 2
Joined: Wed Jun 04, 2008 1:12 am

Re: Openoffice 1 on an old imac

Postby RonIA » Fri Jul 04, 2008 4:07 am

Wellllllll...

I can't help much with the IMAC install issue, but OO.o versions prior to 2.0 did not support any ODT (version 1 itself actually predates the ODT format).

You should be able to share sxw files (the "fore-runner" of ODT), but ODT on version 1 will not work.
Ron from Iowa, USA
RonIA
Volunteer
 
Posts: 139
Joined: Mon Oct 08, 2007 1:34 am
Location: Iowa USA

Re: Openoffice 1 on an old imac

Postby Graywizardlinux » Fri Jul 04, 2008 2:00 pm

Ok - I installed 3 times this A.M. and still cannot get the X11 to install again - I goofed it up and now despite removing everything I can cannot get that aspect to install again...
OOo 2.3.X on Linux-Other
Graywizardlinux
 
Posts: 2
Joined: Wed Jun 04, 2008 1:12 am


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 3 guests