Page 1 of 1

[Solved] 404 server error / aqua3.0 beta download

PostPosted: Tue Jun 24, 2008 5:48 am
by montanatown
newbie here, i have a g4 ppc mac w/osx10.4.11 and i am not able to download the aqua beta download, when i try i just get this 404 message. just to check i have tried another computer - same thing

Not Found

The requested URL /pub/OpenOffice.org/MacOSX/Dev_BEA300_m2 was not found on this server.
Apache/2.2.3 (Debian) Server at ooopackages.good-day.net Port 80[/quote]

so i have tried the snapshots but i do not see an english-us. version (en-us)

starting to feel really incapable, really want to try OOo out

any sugestions?

unable to install x11 as i no longer have the install discs- cant find

Re: 404 server error / aqua3.0 beta download

PostPosted: Tue Jun 24, 2008 8:07 am
by lgusaas
montanatown wrote:newbie here, i have a g4 ppc mac w/osx10.4.11 and i am not able to download the aqua beta download, when i try i just get this 404 message. just to check i have tried another computer - same thing

Not Found

The requested URL /pub/OpenOffice.org/MacOSX/Dev_BEA300_m2 was not found on this server.
Apache/2.2.3 (Debian) Server at ooopackages.good-day.net Port 80

so i have tried the snapshots but i do not see an english-us. version (en-us)


The english-us versions omit 'en-us' in the name on the milestone versions on the good-day server. Here is a link for the latest milestone (Dev_DEV300_m20).
ftp://ooopackages.good-day.net/pub/Open ... nstall.dmg

Here's a a link for the older Beta version (OOo_3.0.0beta).
ftp://ooopackages.good-day.net/pub/Open ... nstall.dmg

Re: 404 server error / aqua3.0 beta download

PostPosted: Tue Jun 24, 2008 10:58 am
by montanatown
thanks for the info! i'm up and going and it looks great