Page 1 of 1

"Problem connecting to server" when saving

PostPosted: Fri Apr 12, 2013 6:59 pm
by knirf
For some time now, when I try to save an new file or do a "save as" to an existing file, and try to change the save location or the file extension I get this error message:

"There was a problem connecting to the server 192.186.1.208"

This happens 3 to 5 times, taking several minutes each time, before it allows me to save the file. This does not happen if I open a document, make changes, and the click the save button. Only if I try to change the destination or file type does this error message occur. It also only happens in OpenOffice.

Anybody have any ideas? It is quite annoying and time consuming, almost to the point that I am ready to quit using OpenOffice entirely.

Help!

Re: "Problem connecting to server" when saving

PostPosted: Fri Apr 12, 2013 7:39 pm
by kabing
Are you saving to a remote disk or another volume?

If so, does this happen if you have to the internal hard drive of the Mac you are working on?

Are OpenOffice and the document on the same hard drive?

Have you tried resetting your user profile?

Re: "Problem connecting to server" when saving

PostPosted: Thu Apr 18, 2013 4:50 am
by knirf
No to the remote disk.

I am only using the internal drive, and everything is on the same drive.

I tried resetting my user profile and that did not help. In fact it seemed to make it worse. So I went back to the old profile.

next?

Re: "Problem connecting to server" when saving

PostPosted: Thu Apr 18, 2013 4:59 am
by kabing
With OpenOffice open, go to the OpenOffice menu and select Preferences.
Under the OpenOffice section, select General
Is "Use OpenOffice.org dialogs" checked under Open/Save Dialogs ? If so, uncheck it.

There was a recent Java update (available through Software Update/the App Store). Have you installed it?

Have you tried restarting your Mac?

Beyond that, I'm out of ideas. You might see if you have better luck with LibreOffice or NeoOffice (note that NeoOffice does require a small payment for download access.)

Re: "Problem connecting to server" when saving

PostPosted: Thu Apr 18, 2013 5:05 am
by kabing
One more thing to check in the Preferences, also in the OpenOffice section, this time the "Paths" area. What do your paths look like, especially the paths for "Documents" and "Temporary files"

Mine is listed as /Users/kabing/Documents and /Users/kabing/Library/Application Support/OpenOffice.org/3/user/temp

where "kabing" is the short user name for my account on my mac.

Re: "Problem connecting to server" when saving

PostPosted: Wed May 08, 2013 3:11 am
by Carl in Vermont
I have encountered this problem, too. It happened tonight--and perhaps all previous times--when the default folder in the Open/Save dialog is the desktop. In my case, OpenOffice is looking for a server called "fileserver," which was connected to my computer at work but not now.

I haven't had the patience that knirf has, waiting several times for the beach ball to stop spinning. After tens of seconds, I have Force Quit the program.

One of kabing's suggestions helped me solve the problem by saving into another folder than the desktop. Kabing said
With OpenOffice open, go to the OpenOffice menu and select Preferences.
Under the OpenOffice section, select General
Is "Use OpenOffice.org dialogs" checked under Open/Save Dialogs ? If so, uncheck it.


I did the reverse. I checked "Use OpenOffice.org dialogs" and then opened or saved a document to any other place than the desktop. Once I'd done that, I could go back and uncheck "Use OpenOffice.org dialogs" and proceed normally. As long as I don't try to open anything on the desktop or save anything to the desktop.

Re: "Problem connecting to server" when saving

PostPosted: Mon May 20, 2013 9:59 am
by Wikitila
I have the same issuse, I will learn ....

Re: "Problem connecting to server" when saving

PostPosted: Tue Aug 27, 2013 7:43 pm
by vaelen
A post about this appeared on the Libre Office listserv 2 years ago, which doesn't bode well for it getting fixed.

http://listarchives.libreoffice.org/glo ... 09778.html

Re: "Problem connecting to server" when saving

PostPosted: Mon Dec 23, 2013 10:30 am
by spif
STILL THE SAME PROBLEM IN OO 4.0.0
how annoying -.-

tested on OSX 10.6, 10.7, 10.8, 10.9

Re: "Problem connecting to server" when saving

PostPosted: Fri May 02, 2014 2:04 pm
by veenotph
I have same problem (different missing server name) so far the only solution - inspired by this thread - is to check the use Open Office Save Dialog box. Ugly and horrid as it is.

Thanks