[Solved] Installing OOo on Mac w/ Leopard

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Installing OOo on Mac w/ Leopard

Postby ajaxvt » Sun Dec 02, 2007 12:52 am

I am a new user of Macs and NOT a techie. I have successfully downloaded Open Office 2.3.0, but am hesitating to install it after reading some confusing instructions about needing X-11. I have found X-11 on my computer but do not know what to do with it, if anything. Can I just install OO or do I need to take some preliminay steps? If so I'd appreciate some step-by-step instructions written for a non-geek.

Thanks
Last edited by ajaxvt on Sun Dec 02, 2007 10:53 pm, edited 1 time in total.
ajaxvt
 
Posts: 3
Joined: Sun Dec 02, 2007 12:44 am

Re: Installing OOo on Mac w/ Leopard

Postby Hagar Delest » Sun Dec 02, 2007 12:58 am

Have you read the post about X11 in this very section of the forum ? Some have links to the Mac user FAQ. It doesn't seem so complicated and the users who have posted seem to successfully use OOo now.

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Installing OOo on Mac w/ Leopard

Postby ericb » Sun Dec 02, 2007 7:03 pm

FYI, they are testing Aqua (means no X11)versions available for both PowerPC and Intel, working on both Tiger and Leopard at

http://ftp.cusoo.org/MacOSX

INTEL version : http://ftp.cusoo.org/MacOSX/INTEL/snaps ... mber_27th/

PowerPC version : http://ftp.cusoo.org/MacOSX/POWERPC/sna ... mber_28th/

Be careful : they are unofficial builds, including recent changes like native print dialog boxes and some goodies.

BUT this is not stable version, and please do not use this version for production.

... hmm I think I'll do a more general announce
--
qɔᴉɹə
ericb
 
Posts: 37
Joined: Sun Dec 02, 2007 6:56 pm

Re: (Solved) Installing OOo on Mac w/ Leopard

Postby ajaxvt » Sun Dec 02, 2007 10:59 pm

I still couldn't find any info on X11 and a Leopad install that I could understand and so decided to just go ahead with the install. After some strange behaviors and one lockup of the Mac I restarted the OS and seem to have a working OOo. The discussions I ran across re. X11 seem to have been red herrings as far as Leopard is concerned. Thanks for the suggestions.
ajaxvt
 
Posts: 3
Joined: Sun Dec 02, 2007 12:44 am


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 2 guests