CTL Language Display in 2.3

Issues installing under the Mac OSX - X11 - Aqua

CTL Language Display in 2.3

Postby johntamlin » Tue Nov 27, 2007 7:00 pm

I have been using Ooo 2.2 for Farsi (using arabic script, CTL, right to left) and it displayed it perfectly. Unfortunately, 2.3 doesn't display it correctly. It doesn't change the letters to the correct forms according to their position in a word.

I have tried changing and tweaking Language settings but to no avail.

Can anyone help with this?

Thanks

John

Mac OSX 10.4.11
johntamlin
 
Posts: 2
Joined: Tue Nov 27, 2007 6:51 pm

Re: CTL Language Display in 2.3

Postby TerryE » Tue Dec 04, 2007 2:37 am

John, In Linux and WinXP this is all handled by the display subsystem, and is transparent to OOo. If you look a the UTF codes you will see that in general the shape variants don't have separate codes for Arabic scripts.

So I suspect that this is a Mac specific issue. I have therefore moved it to the Mac subforum. You'll have a better chance of getting your Qs answered there. //Terry
Ubuntu 11.04-x64 + LibreOffice 3 and MS free except the boss's Notebook which runs XP + OOo 3.3.
TerryE
Volunteer
 
Posts: 1402
Joined: Sat Oct 06, 2007 10:13 pm
Location: UK

Re: CTL Language Display in 2.3

Postby johntamlin » Tue Dec 11, 2007 9:23 pm

Terry

Thank you very much. That is all beyond me!

Thanks

John
johntamlin
 
Posts: 2
Joined: Tue Nov 27, 2007 6:51 pm


Return to Mac OSX

Who is online

Users browsing this forum: Google [Bot] and 2 guests