Lexmark printer problems

Issues installing under the Mac OSX - X11 - Aqua

Lexmark printer problems

Postby ricarduf » Thu Dec 27, 2007 5:56 am

hi,

i am using a lexmark 1170 on osx leopard. printer seems to work from pdf and web but wont print anything from openoffice. all it says is 'printer stopped'.

does this mean that oo does not support this model of printer and if so is there any other solutions?

richard
ricarduf
 
Posts: 1
Joined: Thu Dec 27, 2007 5:45 am

Re: lexmark printer problems

Postby UweAltmann » Sat Jan 05, 2008 7:08 pm

Hi
At least you may save/export your douments as PDF and then print them using preview. :(
Threre are some printers which do not work very well with OOo - I have an Canon Pixma MP800 which cuts of upper page border and starts printing just at the upper edge of paper :roll:

Sorry -but most propably you have to wait until OOo Aqua is ready and out. Maybe native printing function (this is ready so far and just needs some qa to find his way into one of the next developer builds) can help you.
Uwe

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
UweAltmann
Volunteer
 
Posts: 45
Joined: Sat Jan 05, 2008 5:18 pm
Location: Saarbruecken (Germany)

Re: lexmark printer problems

Postby smsm1 » Sun Jan 06, 2008 9:28 pm

If it says "printer stopped" you may find that you have stopped the printer in the print and fax preferences/utility. Try resetting the print system, or deleting and re-adding the printer.
smsm1
 
Posts: 46
Joined: Tue Nov 20, 2007 9:53 am
Location: Edinburgh


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 3 guests