[Solved] Path to simpress on MAC Mojave

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Path to simpress on MAC Mojave

Postby bhannaman » Tue Jan 28, 2020 4:59 am

I'm helping a MAC user who wants to use OpenOffice Presentation to upload PowerPoint files in Blackboard Collaborate Web Conferencing 12. Collaborate needs the path to simpress.

It auto-populated with /Applications/OpenOffice.app but get message "Open Office is not installed or is not accessible through blackboard. Please check your open office.org installation" and am thinking it needs the path to simpress as that is how it is on Windows and working.
Last edited by MrProgrammer on Thu Feb 06, 2020 6:58 am, edited 1 time in total.
Reason: Tagged ✓ [Solved]
Posts: 1
Joined: Tue Jan 28, 2020 4:01 am

Re: Path to simpress on MAC Mojave

Postby MrProgrammer » Tue Jan 28, 2020 5:10 pm

Hi, and welcome to the forum.

bhannaman wrote:Collaborate needs the path to simpress.
This is the path on my system.

$ find /Applications -name simpress | head -1

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
AOO 4.1.7 Build 9800 on MacOS 10.14.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
Posts: 3868
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Path to simpress on MAC Mojave

Postby keme » Thu Jan 30, 2020 3:37 am

Application packages in OS-X are special folders where name ends with .app extension.
From the command line you can enter those folders like any other.
In Finder you must ctrl+click the app icon (or right click if you have a proper mouse setup) to get the context menu, where you select "view content".
User avatar
Posts: 3400
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway

Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 5 guests