Mac OS Catalina Full Disk Access

Issues installing under the Mac OSX - X11 - Aqua

Mac OS Catalina Full Disk Access

Postby jmcmahon » Tue Jan 21, 2020 12:34 am

 Edit: Split from [Solved] Mac OS Catalina compatibility issue 
Catalina compatibility issue.
None of the suggestions in the posts I found help me to open my OpenOffice. When I go to "full disc access and press + nothing appears and it does not allow me to enter anything. I have Catalina 10.16.2 and my OO version is 4.0.1 John
Last edited by MrProgrammer on Tue Jan 21, 2020 8:25 am, edited 3 times in total.
Reason: New person with new problem needs new topic
upgraded my MacBook Pro to Mac OSCatalina
Current OpenOffice version is 4.0.1
Posts: 1
Joined: Mon Jan 20, 2020 11:31 pm

Re: [Solved] Mac OS Catalina compatibility issue

Postby johnpmanuel » Tue Jan 21, 2020 1:42 am

Maybe at least update to OO 4.1.7, which is the version I'm using. Just an idea. When you click the + in "Full Disc Access" you should be able to navigate to your apps folder and select the app. You also need to have entered your admin access code to unlock the 'padlock' in the bottom left hand corner, otherwise you can't make any changes.
Open Office version 4.1.7
Os - MacOs 10.15.2 Catalina
Posts: 4
Joined: Thu Nov 02, 2017 3:59 pm

Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 3 guests