Peppermint 8 fresh install oos not in english

Issues with installing under all Linux Distributions

Peppermint 8 fresh install oos not in english

Postby meher1087 » Mon Apr 09, 2018 8:17 pm

Pepper mint 8 is showing strange language in the GUI of open office and WPS office. Please find the attachment and help. System language is set to english US and no other language support is installed.

open office is installed including language packs. Libre office is not yet installed after removing from the system.
Not only the open office, Kingsoft WPS also showing the same kind of unknown language for GUI after installing.
Libre office GUI is in english only.
Attachments
scr.jpeg
openoffice 4.6.1 on peppermint 8
meher1087
 
Posts: 1
Joined: Mon Apr 09, 2018 7:59 pm

Re: Peppermint 8 fresh install oos not in english

Postby RoryOF » Mon Apr 09, 2018 8:41 pm

It looks like Greek; I think it is not genuine Greek, but English using a Greek alphabet; I think you may have an incorrect font installed.
Apache OpenOffice 4.1.6 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28156
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Peppermint 8 fresh install oos not in english

Postby Hagar Delest » Mon Apr 09, 2018 9:06 pm

Hi and welcome to the forum!

This may help: [Solved] Language is Greek in menus.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28348
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest