[Solved] OpenOffice 2.4.3 on CentOS 6.6

Issues with installing under all Linux Distributions

[Solved] OpenOffice 2.4.3 on CentOS 6.6

Postby gemesys » Thu Jul 13, 2017 1:57 pm

Hi all,
Just wanted to post this here, as I figured it might be of use to others in my situation. I have some Windows XP platforms running Excel, and MS-Word, and several older Fedora machines running OpenOffice.org 2.4. On my newer CentOS 6.6 box, I needed basic spreadsheet and word-processing ability. I looked at the current OpenOffice 4.1, but decided to go with compatibility to the OpenOffice.org 2.4 (matches well with my original Excel and MS-Word stuff, and directly compatible with older Fedora Linux boxes).
I got the archived version of OpenOffice.org2.4.3 and developed a simple method to install the scalc and swriter apps on the CentOS box, and they seem to work just fine. So far, all tests with Excel and MS-Word files are 100% (or very close). Nice product. OpenOffice.org2.4 may be old, but it is solid. I installed directly from the .rpms, and this has made for a nice, low-impact install. I documented what I did on my webpage for gemesys (see www <dot> gemesyscanada <dot> com, OpenOffice.org submenu if curious). - Mark Langdon
OpenOffice.org2.4.3 on CentOS 6.6 (Linux kernel: 2.6.32-504.el6.i686)
Posts: 1
Joined: Thu Jul 13, 2017 1:29 pm

Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest