Page 1 of 1

[Solved] After installation no icon found at menu

PostPosted: Wed Jun 07, 2017 8:33 pm
by aiakos
Hi, I am new in Linux and I need some help. I have KDE5 2017.05 64bit. I downloaded OpenOffice 4.1.3. First I extracted OpenOffice in a file named el. Then from inside the file el/RPMS I installed OpenOffice 4.1.3 with console using these two commands:
# apt-get update
# apt-get install openoffice-*.rpm
The installation was successful, but I cannot find the icons of OpenOffice anywhere in the menu.
I also have installed LibreOffice 5. Can you help me? Yhank you in advance.
aiakos

Re: After installation no icon found at menu

PostPosted: Wed Jun 07, 2017 8:57 pm
by Hagar Delest
Hi and welcome to the forum!

You need to cd in the desktop-integration folder and install the rpm for your distro. That will install the file association and the icons.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.

Re: After installation no icon found at menu

PostPosted: Thu Jun 08, 2017 9:07 am
by giuvi
alakos wrote:
I cannot find the icons of OpenOffice anywhere in the menu

Hagar Delest:
You need to cd in the desktop-integration folder and install the rpm for your distro


I've experienced the same on OpenSSE Leap 42.2 with KDE4.14-Plasma, although I had installed
openoffice4.1.2-suse-menus-4.1.2-9782.noarch.rpm with AOO 4.1.3 (German language)

I got icons after installed openoffice4.1.2-freedesktop-menus-4.1.2-9782.noarch.rpm instead.

BTW: there are many things in AOO 4.1.3, which run bad under Suse Leap 42.2 and many crashes too.

Re: After installation no icon found at menu

PostPosted: Fri Jun 09, 2017 1:50 pm
by aiakos
Now everything is OK. Thank you for your help.