[Solved] Picture and Edit with external tool option

Issues with installing under all Linux Distributions

[Solved] Picture and Edit with external tool option

Postby koktel » Fri Mar 24, 2017 5:16 am

When I right click on a picture and try the option "Edit with external tool..." it opens Wine internet explorer just showing me a blank Wine IE screen...
I'm not sure if the problems comes from Openoffice or from OS.
What is the normal default editor ? how to change this ?
Last edited by Hagar Delest on Fri Mar 24, 2017 8:59 am, edited 1 time in total.
Reason: tagged [Solved].
LibreOffice 4.3.3.2 on Linux Debian Jessie LXDE
koktel
 
Posts: 2
Joined: Fri Mar 24, 2017 5:10 am

Re: Picture and Edit with external tool option

Postby Zizi64 » Fri Mar 24, 2017 7:34 am

I'm not sure if the problems comes from Openoffice or from OS.
What is the normal default editor ? how to change this ?


This problem related to the setting of the OS.
You can set (in the OS) the default software (viewer, editor, or other software) for every document type - for every file extension.
I do not know, how you can achieve this in your Linux and/or Wine...
Tibor Kovacs, Hungary; LO4.4.7, LO5.3.7 on Win7x64Prof.
PortableApps, WinPenPack: LO3.3.0-LO5.4.2 and AOO4.1.3
Please, edit the topic's initial post, and add the word "[Solved]" at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6076
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Picture and Edit with external tool option

Postby koktel » Fri Mar 24, 2017 8:40 am

Thank you for your answer.
You're right it was a filetype association issue, nothing to do with Open Office.

Anyway I post the answer. The solution is really easy...
It looks like this problem is common after installing Wine.

This apply to LXDE desktop environment :
When you click on "Edit with external tool..." OO create a file in the /tmp folder. You can get the file name in the address bar of Wine IE.
Just go in the tmp folder and right click on this file then "open with" -> "other application". Select "Libre office draw" or anything you want and click "set as default". Now it works.
LibreOffice 4.3.3.2 on Linux Debian Jessie LXDE
koktel
 
Posts: 2
Joined: Fri Mar 24, 2017 5:10 am


Return to Linux

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests