[Solved] OpenOffice nstallation problem in ubuntu14.04 LTS

Issues with installing under all Linux Distributions

[Solved] OpenOffice nstallation problem in ubuntu14.04 LTS

Postby akbagaria » Sun Dec 27, 2015 5:32 am

Hello,
I removed libraoffice then installed openoffice but it is not opening from Terminal and showing as below what should I do?

Code: Select all   Expand viewCollapse view
om@om-Vostro-1015:~$  sudo tar -xvf Apache_OpenOffice_4.1.2_Linux_x86_install-deb_en-US.tar.gz
[sudo] password for om:
Sorry, try again.
[sudo] password for om:
en-US/
en-US/DEBS/
en-US/DEBS/openoffice-brand-calc_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-writer_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core05_4.1.2-3_i386.deb
en-US/DEBS/openoffice-math_4.1.2-3_i386.deb
en-US/DEBS/openoffice-writer_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ogltrans_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-math_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core03_4.1.2-3_i386.deb
en-US/DEBS/openoffice_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ure_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-math_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-writer_4.1.2-3_i386.deb
en-US/DEBS/openoffice-draw_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-base_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core06_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ooolinguistic_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-impress_4.1.2-3_i386.deb
en-US/DEBS/openoffice-impress_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-en-us_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-draw_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-help_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-impress_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ooofonts_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-calc_4.1.2-3_i386.deb
en-US/DEBS/openoffice-xsltfilter_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-res_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-draw_4.1.2-3_i386.deb
en-US/DEBS/openoffice-javafilter_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core04_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core07_4.1.2-3_i386.deb
en-US/DEBS/openoffice-base_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core02_4.1.2-3_i386.deb
en-US/DEBS/openoffice-gnome-integration_4.1.2-3_i386.deb
en-US/DEBS/openoffice-pyuno_4.1.2-3_i386.deb
en-US/DEBS/openoffice-onlineupdate_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-base_4.1.2-3_i386.deb
en-US/DEBS/openoffice-graphicfilter_4.1.2-3_i386.deb
en-US/DEBS/openoffice-calc_4.1.2-3_i386.deb
en-US/DEBS/desktop-integration/
en-US/DEBS/desktop-integration/openoffice4.1-debian-menus_4.1.2-9782_all.deb
en-US/DEBS/openoffice-core01_4.1.2-3_i386.deb
en-US/DEBS/openoffice-images_4.1.2-3_i386.deb
en-US/readmes/
en-US/readmes/README_en-US
en-US/readmes/README_en-US.html
en-US/licenses/
en-US/licenses/LICENSE
en-US/licenses/NOTICE
om@om-Vostro-1015:~$ soffice -writer
The program 'soffice' is currently not installed. You can install it by typing:
sudo apt-get install libreoffice-common
om@om-Vostro-1015:~$ swriter
swriter: command not found
om@om-Vostro-1015:~$ apt-get install Apache_OpenOffice_4.1.2_Linux_x86
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
om@om-Vostro-1015:~$ soffice -?
The program 'soffice' is currently not installed. You can install it by typing:
sudo apt-get install libreoffice-common
om@om-Vostro-1015:~$ oowriter
No command 'oowriter' found, did you mean:
Command 'lowriter' from package 'libreoffice-writer' (main)
oowriter: command not found
om@om-Vostro-1015:~$ OOwriter
OOwriter: command not found
om@om-Vostro-1015:~$ soffice -?
The program 'soffice' is currently not installed. You can install it by typing:
sudo apt-get install libreoffice-common
om@om-Vostro-1015:~$ -help
No command '-help' found, did you mean:
Command 'dhelp' from package 'dhelp' (universe)
-help: command not found
om@om-Vostro-1015:~$ dhelp
The program 'dhelp' is currently not installed. You can install it by typing:
sudo apt-get install dhelp
om@om-Vostro-1015:~$ sudo apt-get install dhelp
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package dhelp is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'dhelp' has no installation candidate
om@om-Vostro-1015:~$
Last edited by RoryOF on Tue Dec 29, 2015 7:12 pm, edited 1 time in total.
Reason: Added [Solved] and green tick [RoryOF, Moderator]
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby RoryOF » Sun Dec 27, 2015 6:33 am

To install on any of the ?ubuntu distros I normally do
Code: Select all   Expand viewCollapse view
sudo apt-get purge libreoffice*

don't omit the *.

then I unpack the OpenOffice download
Code: Select all   Expand viewCollapse view
sudo tar -xvf Apache_OpenOffice_4.1.2_Linux_x86_install-deb_en-US.tar.gz

which in your case unpacks into en-US.

The system archive manager will do this if you double click the .gz file.

then (check the exact file path, as en-US may be below another folder; you should allow for this)

Code: Select all   Expand viewCollapse view
cd en-US/DEBS
sudo dpkg -i *.deb
cd desktop-integration
sudo dpkg -i *.deb


note the directory change and the second sudo dpkg -i *.deb

OpenOffice will now show up in the Office group from which you can run it. To run it from a terminal enter

Code: Select all   Expand viewCollapse view
openoffice4
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Sun Dec 27, 2015 9:07 am

I have done as above but Treminal shows as below-
Code: Select all   Expand viewCollapse view
Package 'libreoffice-grammarcheck-pt-br' is not installed, so not removed
Package 'libreoffice-grammarcheck-ro' is not installed, so not removed
Package 'libreoffice-help-ro' is not installed, so not removed
Note, selecting 'libreoffice-lightproof-ru-ru' instead of 'libreoffice-grammarcheck-ru'
Package 'libreoffice-grammarcheck-rw' is not installed, so not removed
Package 'libreoffice-help-rw' is not installed, so not removed
Package 'libreoffice-grammarcheck-si' is not installed, so not removed
Package 'libreoffice-help-si' is not installed, so not removed
Package 'libreoffice-grammarcheck-sk' is not installed, so not removed
Package 'libreoffice-grammarcheck-sl' is not installed, so not removed
Package 'libreoffice-grammarcheck-sr' is not installed, so not removed
Package 'libreoffice-help-sr' is not installed, so not removed
Package 'libreoffice-grammarcheck-ss' is not installed, so not removed
Package 'libreoffice-help-ss' is not installed, so not removed
Package 'libreoffice-grammarcheck-st' is not installed, so not removed
Package 'libreoffice-help-st' is not installed, so not removed
Package 'libreoffice-grammarcheck-sv' is not installed, so not removed
Package 'libreoffice-grammarcheck-ta' is not installed, so not removed
Package 'libreoffice-help-ta' is not installed, so not removed
Package 'libreoffice-grammarcheck-te' is not installed, so not removed
Package 'libreoffice-help-te' is not installed, so not removed
Package 'libreoffice-grammarcheck-tg' is not installed, so not removed
Package 'libreoffice-help-tg' is not installed, so not removed
Package 'libreoffice-grammarcheck-th' is not installed, so not removed
Package 'libreoffice-help-th' is not installed, so not removed
Package 'libreoffice-grammarcheck-tn' is not installed, so not removed
Package 'libreoffice-help-tn' is not installed, so not removed
Package 'libreoffice-grammarcheck-tr' is not installed, so not removed
Package 'libreoffice-grammarcheck-ts' is not installed, so not removed
Package 'libreoffice-help-ts' is not installed, so not removed
Package 'libreoffice-grammarcheck-ug' is not installed, so not removed
Package 'libreoffice-help-ug' is not installed, so not removed
Package 'libreoffice-grammarcheck-uk' is not installed, so not removed
Package 'libreoffice-help-uk' is not installed, so not removed
Package 'libreoffice-grammarcheck-uz' is not installed, so not removed
Package 'libreoffice-help-uz' is not installed, so not removed
Package 'libreoffice-grammarcheck-ve' is not installed, so not removed
Package 'libreoffice-help-ve' is not installed, so not removed
Package 'libreoffice-grammarcheck-vi' is not installed, so not removed
Package 'libreoffice-grammarcheck-xh' is not installed, so not removed
Package 'libreoffice-help-xh' is not installed, so not removed
Package 'libreoffice-grammarcheck-zh-cn' is not installed, so not removed
Package 'libreoffice-grammarcheck-zh-tw' is not installed, so not removed
Package 'libreoffice-grammarcheck-zu' is not installed, so not removed
Package 'libreoffice-help-zu' is not installed, so not removed
Note, selecting 'libreoffice-voikko' instead of 'libreoffice-hyphenation-fi'
Note, selecting 'libreoffice-voikko' instead of 'libreoffice-spellcheck-fi'
Note, selecting 'unity-scope-home' instead of 'unity-scope-asklibreoffice'
Package 'libreoffice.org-calc' is not installed, so not removed
Package 'libreoffice.org-writer' is not installed, so not removed
Note, selecting 'libreoffice-lightproof-en' instead of 'libreoffice-grammarcheck-en-us'
Note, selecting 'libreoffice-report-builder' instead of 'libreoffice-reportdesigner'
Note, selecting 'libreoffice-zemberek' instead of 'libreoffice-hyphenation-tr'
Note, selecting 'libreoffice-zemberek' instead of 'libreoffice-spellcheck-tr'
Package 'libreoffice-help-4.2' is not installed, so not removed
Package 'libreoffice-l10n-4.2' is not installed, so not removed
Package 'libreoffice-nlpsolver' is not installed, so not removed
Package 'libreoffice-voikko' is not installed, so not removed
Package 'libreoffice-accessodf' is not installed, so not removed
Package 'libreoffice-dmaths' is not installed, so not removed
Package 'libreoffice-lightproof-en' is not installed, so not removed
Package 'libreoffice-lightproof-hu' is not installed, so not removed
Package 'libreoffice-lightproof-ru-ru' is not installed, so not removed
Package 'libreoffice-templates' is not installed, so not removed
Package 'libreoffice-writer2latex' is not installed, so not removed
Package 'libreoffice-writer2xhtml' is not installed, so not removed
Package 'libreoffice-zemberek' is not installed, so not removed
Package 'openclipart-libreoffice' is not installed, so not removed
Package 'openclipart2-libreoffice' is not installed, so not removed
Package 'libreoffice-avmedia-backend-gstreamer' is not installed, so not removed
Package 'libreoffice-base' is not installed, so not removed
Package 'libreoffice-base-core' is not installed, so not removed
Package 'libreoffice-base-drivers' is not installed, so not removed
Package 'libreoffice-dbg' is not installed, so not removed
Package 'libreoffice-dev' is not installed, so not removed
Package 'libreoffice-dev-doc' is not installed, so not removed
Package 'libreoffice-gnome' is not installed, so not removed
Package 'libreoffice-gtk' is not installed, so not removed
Package 'libreoffice-help-ca' is not installed, so not removed
Package 'libreoffice-help-cs' is not installed, so not removed
Package 'libreoffice-help-da' is not installed, so not removed
Package 'libreoffice-help-de' is not installed, so not removed
Package 'libreoffice-help-dz' is not installed, so not removed
Package 'libreoffice-help-el' is not installed, so not removed
Package 'libreoffice-help-en-gb' is not installed, so not removed
Package 'libreoffice-help-en-us' is not installed, so not removed
Package 'libreoffice-help-es' is not installed, so not removed
Package 'libreoffice-help-et' is not installed, so not removed
Package 'libreoffice-help-eu' is not installed, so not removed
Package 'libreoffice-help-fi' is not installed, so not removed
Package 'libreoffice-help-fr' is not installed, so not removed
Package 'libreoffice-help-gl' is not installed, so not removed
Package 'libreoffice-help-hi' is not installed, so not removed
Package 'libreoffice-help-hu' is not installed, so not removed
Package 'libreoffice-help-it' is not installed, so not removed
Package 'libreoffice-help-ja' is not installed, so not removed
Package 'libreoffice-help-km' is not installed, so not removed
Package 'libreoffice-help-ko' is not installed, so not removed
Package 'libreoffice-help-nl' is not installed, so not removed
Package 'libreoffice-help-om' is not installed, so not removed
Package 'libreoffice-help-pl' is not installed, so not removed
Package 'libreoffice-help-pt' is not installed, so not removed
Package 'libreoffice-help-pt-br' is not installed, so not removed
Package 'libreoffice-help-ru' is not installed, so not removed
Package 'libreoffice-help-sk' is not installed, so not removed
Package 'libreoffice-help-sl' is not installed, so not removed
Package 'libreoffice-help-sv' is not installed, so not removed
Package 'libreoffice-help-tr' is not installed, so not removed
Package 'libreoffice-help-vi' is not installed, so not removed
Package 'libreoffice-help-zh-cn' is not installed, so not removed
Package 'libreoffice-help-zh-tw' is not installed, so not removed
Package 'libreoffice-java-common' is not installed, so not removed
Package 'libreoffice-l10n-af' is not installed, so not removed
Package 'libreoffice-l10n-ar' is not installed, so not removed
Package 'libreoffice-l10n-as' is not installed, so not removed
Package 'libreoffice-l10n-ast' is not installed, so not removed
Package 'libreoffice-l10n-be' is not installed, so not removed
Package 'libreoffice-l10n-bg' is not installed, so not removed
Package 'libreoffice-l10n-bn' is not installed, so not removed
Package 'libreoffice-l10n-br' is not installed, so not removed
Package 'libreoffice-l10n-bs' is not installed, so not removed
Package 'libreoffice-l10n-ca' is not installed, so not removed
Package 'libreoffice-l10n-cs' is not installed, so not removed
Package 'libreoffice-l10n-cy' is not installed, so not removed
Package 'libreoffice-l10n-da' is not installed, so not removed
Package 'libreoffice-l10n-de' is not installed, so not removed
Package 'libreoffice-l10n-dz' is not installed, so not removed
Package 'libreoffice-l10n-el' is not installed, so not removed
Package 'libreoffice-l10n-en-gb' is not installed, so not removed
Package 'libreoffice-l10n-en-za' is not installed, so not removed
Package 'libreoffice-l10n-eo' is not installed, so not removed
Package 'libreoffice-l10n-es' is not installed, so not removed
Package 'libreoffice-l10n-et' is not installed, so not removed
Package 'libreoffice-l10n-eu' is not installed, so not removed
Package 'libreoffice-l10n-fa' is not installed, so not removed
Package 'libreoffice-l10n-fi' is not installed, so not removed
Package 'libreoffice-l10n-fr' is not installed, so not removed
Package 'libreoffice-l10n-ga' is not installed, so not removed
Package 'libreoffice-l10n-gd' is not installed, so not removed
Package 'libreoffice-l10n-gl' is not installed, so not removed
Package 'libreoffice-l10n-gu' is not installed, so not removed
Package 'libreoffice-l10n-he' is not installed, so not removed
Package 'libreoffice-l10n-hi' is not installed, so not removed
Package 'libreoffice-l10n-hr' is not installed, so not removed
Package 'libreoffice-l10n-hu' is not installed, so not removed
Package 'libreoffice-l10n-id' is not installed, so not removed
Package 'libreoffice-l10n-in' is not installed, so not removed
Package 'libreoffice-l10n-is' is not installed, so not removed
Package 'libreoffice-l10n-it' is not installed, so not removed
Package 'libreoffice-l10n-ja' is not installed, so not removed
Package 'libreoffice-l10n-ka' is not installed, so not removed
Package 'libreoffice-l10n-kk' is not installed, so not removed
Package 'libreoffice-l10n-km' is not installed, so not removed
Package 'libreoffice-l10n-kmr-latn' is not installed, so not removed
Package 'libreoffice-l10n-ko' is not installed, so not removed
Package 'libreoffice-l10n-ku' is not installed, so not removed
Package 'libreoffice-l10n-lt' is not installed, so not removed
Package 'libreoffice-l10n-lv' is not installed, so not removed
Package 'libreoffice-l10n-mk' is not installed, so not removed
Package 'libreoffice-l10n-ml' is not installed, so not removed
Package 'libreoffice-l10n-mn' is not installed, so not removed
Package 'libreoffice-l10n-mr' is not installed, so not removed
Package 'libreoffice-l10n-nb' is not installed, so not removed
Package 'libreoffice-l10n-ne' is not installed, so not removed
Package 'libreoffice-l10n-nl' is not installed, so not removed
Package 'libreoffice-l10n-nn' is not installed, so not removed
Package 'libreoffice-l10n-nr' is not installed, so not removed
Package 'libreoffice-l10n-nso' is not installed, so not removed
Package 'libreoffice-l10n-oc' is not installed, so not removed
Package 'libreoffice-l10n-om' is not installed, so not removed
Package 'libreoffice-l10n-or' is not installed, so not removed
Package 'libreoffice-l10n-pa-in' is not installed, so not removed
Package 'libreoffice-l10n-pl' is not installed, so not removed
Package 'libreoffice-l10n-pt' is not installed, so not removed
Package 'libreoffice-l10n-pt-br' is not installed, so not removed
Package 'libreoffice-l10n-ro' is not installed, so not removed
Package 'libreoffice-l10n-ru' is not installed, so not removed
Package 'libreoffice-l10n-rw' is not installed, so not removed
Package 'libreoffice-l10n-si' is not installed, so not removed
Package 'libreoffice-l10n-sk' is not installed, so not removed
Package 'libreoffice-l10n-sl' is not installed, so not removed
Package 'libreoffice-l10n-sr' is not installed, so not removed
Package 'libreoffice-l10n-ss' is not installed, so not removed
Package 'libreoffice-l10n-st' is not installed, so not removed
Package 'libreoffice-l10n-sv' is not installed, so not removed
Package 'libreoffice-l10n-ta' is not installed, so not removed
Package 'libreoffice-l10n-te' is not installed, so not removed
Package 'libreoffice-l10n-tg' is not installed, so not removed
Package 'libreoffice-l10n-th' is not installed, so not removed
Package 'libreoffice-l10n-tn' is not installed, so not removed
Package 'libreoffice-l10n-tr' is not installed, so not removed
Package 'libreoffice-l10n-ts' is not installed, so not removed
Package 'libreoffice-l10n-ug' is not installed, so not removed
Package 'libreoffice-l10n-uk' is not installed, so not removed
Package 'libreoffice-l10n-uz' is not installed, so not removed
Package 'libreoffice-l10n-ve' is not installed, so not removed
Package 'libreoffice-l10n-vi' is not installed, so not removed
Package 'libreoffice-l10n-xh' is not installed, so not removed
Package 'libreoffice-l10n-za' is not installed, so not removed
Package 'libreoffice-l10n-zh-cn' is not installed, so not removed
Package 'libreoffice-l10n-zh-tw' is not installed, so not removed
Package 'libreoffice-l10n-zu' is not installed, so not removed
Package 'libreoffice-officebean' is not installed, so not removed
Package 'libreoffice-ogltrans' is not installed, so not removed
Package 'libreoffice-pdfimport' is not installed, so not removed
Package 'libreoffice-presentation-minimizer' is not installed, so not removed
Package 'libreoffice-sdbc-firebird' is not installed, so not removed
Package 'libreoffice-sdbc-hsqldb' is not installed, so not removed
Package 'libreoffice-style-human' is not installed, so not removed
Package 'libreoffice-style-tango' is not installed, so not removed
Package 'browser-plugin-libreoffice' is not installed, so not removed
Package 'libreoffice' is not installed, so not removed
Package 'libreoffice-emailmerge' is not installed, so not removed
Package 'libreoffice-gtk3' is not installed, so not removed
Package 'libreoffice-kde' is not installed, so not removed
Package 'libreoffice-librelogo' is not installed, so not removed
Package 'libreoffice-mysql-connector' is not installed, so not removed
Package 'libreoffice-presenter-console' is not installed, so not removed
Package 'libreoffice-report-builder' is not installed, so not removed
Package 'libreoffice-report-builder-bin' is not installed, so not removed
Package 'libreoffice-script-provider-bsh' is not installed, so not removed
Package 'libreoffice-script-provider-js' is not installed, so not removed
Package 'libreoffice-script-provider-python' is not installed, so not removed
Package 'libreoffice-sdbc-postgresql' is not installed, so not removed
Package 'libreoffice-style-crystal' is not installed, so not removed
Package 'libreoffice-style-galaxy' is not installed, so not removed
Package 'libreoffice-style-hicontrast' is not installed, so not removed
Package 'libreoffice-style-oxygen' is not installed, so not removed
Package 'libreoffice-style-sifr' is not installed, so not removed
Package 'libreoffice-subsequentcheckbase' is not installed, so not removed
Package 'libreoffice-wiki-publisher' is not installed, so not removed
The following packages were automatically installed and are no longer required:
  libboost-date-time1.54.0 libcdr-0.0-0 libclucene-contribs1 libclucene-core1
  libcmis-0.4-4 libcolamd2.8.0 libexttextcat-2.0-0 libexttextcat-data
  libhyphen0 liblangtag-common liblangtag1 libmspub-0.0-0 libmythes-1.2-0
  libneon27-gnutls liborcus-0.6-0 libsigsegv2 libvisio-0.0-0 libwpd-0.9-9
  libwpg-0.2-2 libwps-0.2-2 linux-headers-3.19.0-25
  linux-headers-3.19.0-25-generic linux-image-3.19.0-25-generic
  linux-image-extra-3.19.0-25-generic lp-solve uno-libs3 ure xfonts-mathml
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  libreoffice-calc* libreoffice-common* libreoffice-core* libreoffice-draw*
  libreoffice-impress* libreoffice-math* libreoffice-writer*
0 upgraded, 0 newly installed, 7 to remove and 6 not upgraded.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 262149 files and directories currently installed.)
Removing libreoffice-calc (1:4.2.8-0ubuntu3) ...
Purging configuration files for libreoffice-calc (1:4.2.8-0ubuntu3) ...
Removing libreoffice-common (1:4.2.8-0ubuntu3) ...
Purging configuration files for libreoffice-common (1:4.2.8-0ubuntu3) ...
rmdir: failed to remove ‘/var/lib/libreoffice/share/config’: No such file or directory
rmdir: failed to remove ‘/var/lib/libreoffice/share’: No such file or directory
Removing libreoffice-core (1:4.2.8-0ubuntu3) ...
Purging configuration files for libreoffice-core (1:4.2.8-0ubuntu3) ...
Removing libreoffice-draw (1:4.2.8-0ubuntu3) ...
Purging configuration files for libreoffice-draw (1:4.2.8-0ubuntu3) ...
Removing libreoffice-impress (1:4.2.8-0ubuntu3) ...
Purging configuration files for libreoffice-impress (1:4.2.8-0ubuntu3) ...
Removing libreoffice-math (1:4.2.8-0ubuntu3) ...
Purging configuration files for libreoffice-math (1:4.2.8-0ubuntu3) ...
Removing libreoffice-writer (1:4.2.8-0ubuntu3) ...
Purging configuration files for libreoffice-writer (1:4.2.8-0ubuntu3) ...
om@om-Vostro-1015:~$     sudo tar -xvf Apache_OpenOffice_4.1.2_Linux_x86_install-deb_en-US.tar.gz
en-US/
en-US/DEBS/
en-US/DEBS/openoffice-brand-calc_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-writer_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core05_4.1.2-3_i386.deb
en-US/DEBS/openoffice-math_4.1.2-3_i386.deb
en-US/DEBS/openoffice-writer_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ogltrans_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-math_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core03_4.1.2-3_i386.deb
en-US/DEBS/openoffice_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ure_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-math_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-writer_4.1.2-3_i386.deb
en-US/DEBS/openoffice-draw_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-base_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core06_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ooolinguistic_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-impress_4.1.2-3_i386.deb
en-US/DEBS/openoffice-impress_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-en-us_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-draw_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-help_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-impress_4.1.2-3_i386.deb
en-US/DEBS/openoffice-ooofonts_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-calc_4.1.2-3_i386.deb
en-US/DEBS/openoffice-xsltfilter_4.1.2-3_i386.deb
en-US/DEBS/openoffice-en-us-res_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-draw_4.1.2-3_i386.deb
en-US/DEBS/openoffice-javafilter_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core04_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core07_4.1.2-3_i386.deb
en-US/DEBS/openoffice-base_4.1.2-3_i386.deb
en-US/DEBS/openoffice-core02_4.1.2-3_i386.deb
en-US/DEBS/openoffice-gnome-integration_4.1.2-3_i386.deb
en-US/DEBS/openoffice-pyuno_4.1.2-3_i386.deb
en-US/DEBS/openoffice-onlineupdate_4.1.2-3_i386.deb
en-US/DEBS/openoffice-brand-base_4.1.2-3_i386.deb
en-US/DEBS/openoffice-graphicfilter_4.1.2-3_i386.deb
en-US/DEBS/openoffice-calc_4.1.2-3_i386.deb
en-US/DEBS/desktop-integration/
en-US/DEBS/desktop-integration/openoffice4.1-debian-menus_4.1.2-9782_all.deb
en-US/DEBS/openoffice-core01_4.1.2-3_i386.deb
en-US/DEBS/openoffice-images_4.1.2-3_i386.deb
en-US/readmes/
en-US/readmes/README_en-US
en-US/readmes/README_en-US.html
en-US/licenses/
en-US/licenses/LICENSE
en-US/licenses/NOTICE
om@om-Vostro-1015:~$ cd en-US/DEBS
om@om-Vostro-1015:~/en-US/DEBS$ sudo dpkg -i *.deb
Selecting previously unselected package openoffice.
(Reading database ... 262145 files and directories currently installed.)
Preparing to unpack openoffice_4.1.2-3_i386.deb ...
Unpacking openoffice (4.1.2-3) ...
Selecting previously unselected package openoffice-base.
Preparing to unpack openoffice-base_4.1.2-3_i386.deb ...
Unpacking openoffice-base (4.1.2-3) ...
Selecting previously unselected package openoffice-brand-base.
Preparing to unpack openoffice-brand-base_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-base (4.1.2-3) ...
Selecting previously unselected package openoffice-brand-calc.
Preparing to unpack openoffice-brand-calc_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-calc (4.1.2-3) ...
Selecting previously unselected package openoffice-brand-draw.
Preparing to unpack openoffice-brand-draw_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-draw (4.1.2-3) ...
Selecting previously unselected package openoffice-brand-en-us.
Preparing to unpack openoffice-brand-en-us_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-en-us (4.1.2-3) ...
Selecting previously unselected package openoffice-brand-impress.
Preparing to unpack openoffice-brand-impress_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-impress (4.1.2-3) ...
Selecting previously unselected package openoffice-brand-math.
Preparing to unpack openoffice-brand-math_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-math (4.1.2-3) ...
Selecting previously unselected package openoffice-brand-writer.
Preparing to unpack openoffice-brand-writer_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-writer (4.1.2-3) ...
Selecting previously unselected package openoffice-calc.
Preparing to unpack openoffice-calc_4.1.2-3_i386.deb ...
Unpacking openoffice-calc (4.1.2-3) ...
Selecting previously unselected package openoffice-core01.
Preparing to unpack openoffice-core01_4.1.2-3_i386.deb ...
Unpacking openoffice-core01 (4.1.2-3) ...
Selecting previously unselected package openoffice-core02.
Preparing to unpack openoffice-core02_4.1.2-3_i386.deb ...
Unpacking openoffice-core02 (4.1.2-3) ...
Selecting previously unselected package openoffice-core03.
Preparing to unpack openoffice-core03_4.1.2-3_i386.deb ...
Unpacking openoffice-core03 (4.1.2-3) ...
Selecting previously unselected package openoffice-core04.
Preparing to unpack openoffice-core04_4.1.2-3_i386.deb ...
Unpacking openoffice-core04 (4.1.2-3) ...
Selecting previously unselected package openoffice-core05.
Preparing to unpack openoffice-core05_4.1.2-3_i386.deb ...
Unpacking openoffice-core05 (4.1.2-3) ...
Selecting previously unselected package openoffice-core06.
Preparing to unpack openoffice-core06_4.1.2-3_i386.deb ...
Unpacking openoffice-core06 (4.1.2-3) ...
Selecting previously unselected package openoffice-core07.
Preparing to unpack openoffice-core07_4.1.2-3_i386.deb ...
Unpacking openoffice-core07 (4.1.2-3) ...
Selecting previously unselected package openoffice-draw.
Preparing to unpack openoffice-draw_4.1.2-3_i386.deb ...
Unpacking openoffice-draw (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us.
Preparing to unpack openoffice-en-us_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-base.
Preparing to unpack openoffice-en-us-base_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-base (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-calc.
Preparing to unpack openoffice-en-us-calc_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-calc (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-draw.
Preparing to unpack openoffice-en-us-draw_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-draw (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-help.
Preparing to unpack openoffice-en-us-help_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-help (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-impress.
Preparing to unpack openoffice-en-us-impress_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-impress (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-math.
Preparing to unpack openoffice-en-us-math_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-math (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-res.
Preparing to unpack openoffice-en-us-res_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-res (4.1.2-3) ...
Selecting previously unselected package openoffice-en-us-writer.
Preparing to unpack openoffice-en-us-writer_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-writer (4.1.2-3) ...
Selecting previously unselected package openoffice-gnome-integration.
Preparing to unpack openoffice-gnome-integration_4.1.2-3_i386.deb ...
Unpacking openoffice-gnome-integration (4.1.2-3) ...
Selecting previously unselected package openoffice-graphicfilter.
Preparing to unpack openoffice-graphicfilter_4.1.2-3_i386.deb ...
Unpacking openoffice-graphicfilter (4.1.2-3) ...
Selecting previously unselected package openoffice-images.
Preparing to unpack openoffice-images_4.1.2-3_i386.deb ...
Unpacking openoffice-images (4.1.2-3) ...
Selecting previously unselected package openoffice-impress.
Preparing to unpack openoffice-impress_4.1.2-3_i386.deb ...
Unpacking openoffice-impress (4.1.2-3) ...
Selecting previously unselected package openoffice-javafilter.
Preparing to unpack openoffice-javafilter_4.1.2-3_i386.deb ...
Unpacking openoffice-javafilter (4.1.2-3) ...
Selecting previously unselected package openoffice-math.
Preparing to unpack openoffice-math_4.1.2-3_i386.deb ...
Unpacking openoffice-math (4.1.2-3) ...
Selecting previously unselected package openoffice-ogltrans.
Preparing to unpack openoffice-ogltrans_4.1.2-3_i386.deb ...
Unpacking openoffice-ogltrans (4.1.2-3) ...
Selecting previously unselected package openoffice-onlineupdate.
Preparing to unpack openoffice-onlineupdate_4.1.2-3_i386.deb ...
Unpacking openoffice-onlineupdate (4.1.2-3) ...
Selecting previously unselected package openoffice-ooofonts.
Preparing to unpack openoffice-ooofonts_4.1.2-3_i386.deb ...
Unpacking openoffice-ooofonts (4.1.2-3) ...
Selecting previously unselected package openoffice-ooolinguistic.
Preparing to unpack openoffice-ooolinguistic_4.1.2-3_i386.deb ...
Unpacking openoffice-ooolinguistic (4.1.2-3) ...
Selecting previously unselected package openoffice-pyuno.
Preparing to unpack openoffice-pyuno_4.1.2-3_i386.deb ...
Unpacking openoffice-pyuno (4.1.2-3) ...
Selecting previously unselected package openoffice-ure.
Preparing to unpack openoffice-ure_4.1.2-3_i386.deb ...
Unpacking openoffice-ure (4.1.2-3) ...
Selecting previously unselected package openoffice-writer.
Preparing to unpack openoffice-writer_4.1.2-3_i386.deb ...
Unpacking openoffice-writer (4.1.2-3) ...
Selecting previously unselected package openoffice-xsltfilter.
Preparing to unpack openoffice-xsltfilter_4.1.2-3_i386.deb ...
Unpacking openoffice-xsltfilter (4.1.2-3) ...
Setting up openoffice-ure (4.1.2-3) ...
Setting up openoffice-core01 (4.1.2-3) ...
Setting up openoffice-core02 (4.1.2-3) ...
Setting up openoffice-core03 (4.1.2-3) ...
Setting up openoffice-core04 (4.1.2-3) ...
Setting up openoffice-core05 (4.1.2-3) ...
Setting up openoffice-core06 (4.1.2-3) ...
Setting up openoffice-core07 (4.1.2-3) ...
Setting up openoffice-draw (4.1.2-3) ...
Setting up openoffice-en-us (4.1.2-3) ...
Setting up openoffice-en-us-base (4.1.2-3) ...
Setting up openoffice-en-us-calc (4.1.2-3) ...
Setting up openoffice-en-us-draw (4.1.2-3) ...
Setting up openoffice-en-us-help (4.1.2-3) ...
Setting up openoffice-en-us-impress (4.1.2-3) ...
Setting up openoffice-en-us-math (4.1.2-3) ...
Setting up openoffice-en-us-res (4.1.2-3) ...
Setting up openoffice-en-us-writer (4.1.2-3) ...
Setting up openoffice-gnome-integration (4.1.2-3) ...
Setting up openoffice-graphicfilter (4.1.2-3) ...
Setting up openoffice-images (4.1.2-3) ...
Setting up openoffice-impress (4.1.2-3) ...
Setting up openoffice-javafilter (4.1.2-3) ...
Setting up openoffice-math (4.1.2-3) ...
Setting up openoffice-ogltrans (4.1.2-3) ...
Setting up openoffice-onlineupdate (4.1.2-3) ...
Setting up openoffice-ooofonts (4.1.2-3) ...
Setting up openoffice-ooolinguistic (4.1.2-3) ...
Setting up openoffice-pyuno (4.1.2-3) ...
Setting up openoffice-writer (4.1.2-3) ...
Setting up openoffice-xsltfilter (4.1.2-3) ...
Setting up openoffice (4.1.2-3) ...
Setting up openoffice-base (4.1.2-3) ...
Setting up openoffice-brand-base (4.1.2-3) ...
Setting up openoffice-brand-draw (4.1.2-3) ...
Setting up openoffice-brand-en-us (4.1.2-3) ...
Setting up openoffice-brand-impress (4.1.2-3) ...
Setting up openoffice-brand-math (4.1.2-3) ...
Setting up openoffice-brand-writer (4.1.2-3) ...
Setting up openoffice-calc (4.1.2-3) ...
Setting up openoffice-brand-calc (4.1.2-3) ...
om@om-Vostro-1015:~/en-US/DEBS$ cd desktop-integration
om@om-Vostro-1015:~/en-US/DEBS/desktop-integration$ sudo dpkg -i *.deb
(Reading database ... 266453 files and directories currently installed.)
Preparing to unpack openoffice4.1-debian-menus_4.1.2-9782_all.deb ...
Unpacking openoffice-debian-menus (4.1.2-9782) ...
Setting up openoffice-debian-menus (4.1.2-9782) ...
/usr/bin/gtk-update-icon-cache
gtk-update-icon-cache: Cache file created successfully.
/usr/bin/gtk-update-icon-cache
gtk-update-icon-cache: Cache file created successfully.
Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for gnome-icon-theme (3.10.0-0ubuntu2) ...
om@om-Vostro-1015:~/en-US/DEBS/desktop-integration$
om@om-Vostro-1015:~/en-US/DEBS/desktop-integration$ openoffice4
/opt/openoffice4/program/javaldx: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory
/opt/openoffice4/program/soffice.bin: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory
om@om-Vostro-1015:~/en-US/DEBS/desktop-integration$

"Where is problem?"
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby RoryOF » Sun Dec 27, 2015 11:09 am

You are missing libstdc++ which is GNU standard C++ library. I cannot say why this is so but you ahould be able to install it and then complete the OO installation.

Try
Code: Select all   Expand viewCollapse view
sudo apt-get install libstdc++6


You may need to use
Code: Select all   Expand viewCollapse view
sudo apt-get install libstdc++6:i386)


I'm currently on a 64 bit machine, which is showing the 32 bit library explicitly, hence my last suggestion.

When that is installed you should only need to enter
Code: Select all   Expand viewCollapse view
cd en-US/DEBS/desktop-integration
sudo dpkg -i *.deb

but if necessary run through the entire installation process.

 Edit: This last suggestion of installing libstdc++ may not work; quick research suggests that the problem arises from something to do with installation of GNU C++ and you may need to install gcc and cpp. I will be offline for much of today, so I recommend using a search engine to search for "openoffice libstdc++" (no quotes). 
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Sun Dec 27, 2015 7:11 pm

I tried several times but result is as below-
javaldx: Could not find a Java Runtime Environment!
/opt/openoffice4/program/soffice.bin: error while loading shared libraries: libfreetype.so.6: cannot open shared object file: No such file or directory
om@om-Vostro-1015:~/en-US/DEBS/desktop-integration$
While Java is showing as below-
java -version
java version "1.8.0_66"
Java(TM) SE Runtime Environment (build 1.8.0_66-b17)
Java HotSpot(TM) 64-Bit Server VM (build 25.66-b17, mixed mode)
om@om-Vostro-1015:~/en-US/DEBS/desktop-integration$
What is problem?
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby RoryOF » Sun Dec 27, 2015 7:24 pm

There is the answer. You are installing a 32 bit OpenOffice on a 64 bit Ubuntu. Download the 64 bit DEB version of OpenOffice, then
Code: Select all   Expand viewCollapse view
sudo apt-get purge openoffice*

(Don't omit the *.)
to just to remove the 32 bit version, then install the 64 bit version as I suggested above. I had thought the Vostro was 32 bit, but it is several years since I had access to one.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Mon Dec 28, 2015 4:45 am

I installed 64bit was showing successful but it is not opening Terminal is showing as below-
om@om-Vostro-1015:~$ openoffice4
javaldx: Could not find a Java Runtime Environment!
/opt/openoffice4/program/soffice.bin: error while loading shared libraries: libfreetype.so.6: cannot open shared object file: No such file or directory
om@om-Vostro-1015:~$

What to do next?
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Mon Dec 28, 2015 4:52 am

In dash icons of openoffice are showing but they can't launch.
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby RoryOF » Mon Dec 28, 2015 9:17 am

I cannot account for the troubles you are having. Any time I install ?ubuntu I do an "out of the box" install and have no problems. You will see from my forum signature that I use Xubuntu - I looked very briefly at some of the earlier Ubuntus using Dash and did not like them, so have no experience with that particular desktop environment.

Your report suggests that it cannot find Java - perhaps it is installed in a non default location. In a terminal, if I type
Code: Select all   Expand viewCollapse view
whereis java
java: /user/local/jdk1.8.0_65/bin/java


It is my experience that often something installed at system level cannot be found until the computer is rebooted - I know this is anathema to Windows users, but so be it.

I suggest you install libfreetype6, either using Synaptic or apt-get. Then I would purge java, reboot computer, install java using Synaptic, reboot computer (again!)
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Mon Dec 28, 2015 5:35 pm

Here it comes -

The following packages have unmet dependencies:

openoffice-brand-base: Depends: openoffice but it is not installed
openoffice-brand-calc:i386: Depends: openoffice but it is not installed
openoffice-core01: Depends: openoffice-ure but it is not installed
openoffice-core03:i386: openoffice-core05:i386: openoffice-core06:i386: openoffice-draw:i386: openoffice-en-us:i386: openoffice-impress:i386: openoffice-javafilter:i386: openoffice-math:i386: openoffice-ooofonts:i386: openoffice-ooolinguistic:i386: openoffice-writer:i386: openoffice-xsltfilter:i386: openoffice:i386: Depends: openoffice-ure but it is not installed
Depends: openoffice-core03 but it is not installed
Depends: openoffice-core05 but it is not installed
Depends: openoffice-core06 but it is not installed
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby RoryOF » Mon Dec 28, 2015 5:41 pm

I think you are installing OpenOffice for 32 bit DEB, not OpenOffice for 64 bit DEB. What is the name of the file you downloaded? Did you remove the previous en-US file?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Mon Dec 28, 2015 6:38 pm

I have only one file in my laptop at present and that is -Apache_OpenOffice_4.1.2_Linux_x86-64_install-deb_en-US.tar.gz
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby RoryOF » Mon Dec 28, 2015 6:43 pm

Possibly you didn't remover the en-US folder and the installation has got confused between the 32 and 64 bit versions.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Mon Dec 28, 2015 7:47 pm

All are showing 64 as below but also showing dependency problem-

Code: Select all   Expand viewCollapse view
om@om-Vostro-1015:~$ sudo tar -xvf Apache_OpenOffice_4.1.2_Linux_x86-64_install-deb_en-US.tar.gz
[sudo] password for om:
en-US/
en-US/DEBS/
en-US/DEBS/openoffice-base_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-ooofonts_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-brand-calc_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-brand-draw_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-res_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-images_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-brand-writer_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-ooolinguistic_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-math_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-calc_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-ogltrans_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-core02_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-core01_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-core03_4.1.2-3_amd64.deb
en-US/DEBS/openoffice_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-ure_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-draw_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-writer_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-impress_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-gnome-integration_4.1.2-3_amd64.deb
en-US/DEBS/desktop-integration/
en-US/DEBS/desktop-integration/openoffice4.1-debian-menus_4.1.2-9782_all.deb
en-US/DEBS/openoffice-pyuno_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-brand-en-us_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-onlineupdate_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-impress_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-graphicfilter_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-writer_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-draw_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-core05_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-xsltfilter_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-brand-base_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-core07_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-calc_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-javafilter_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-help_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-core06_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-math_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-brand-impress_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-core04_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-brand-math_4.1.2-3_amd64.deb
en-US/DEBS/openoffice-en-us-base_4.1.2-3_amd64.deb
en-US/readmes/
en-US/readmes/README_en-US.html
en-US/readmes/README_en-US
en-US/licenses/
en-US/licenses/LICENSE
en-US/licenses/NOTICE
om@om-Vostro-1015:~$ cd en-US/DEBS
om@om-Vostro-1015:~/en-US/DEBS$ sudo dpkg -i *.deb
(Reading database ... 531040 files and directories currently installed.)
Preparing to unpack openoffice_4.1.2-3_amd64.deb ...
Unpacking openoffice (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice_4.1.2-3_i386.deb ...
Unpacking openoffice (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-base_4.1.2-3_amd64.deb ...
Unpacking openoffice-base (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-base_4.1.2-3_amd64.deb ...
Unpacking openoffice-brand-base (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-calc_4.1.2-3_amd64.deb ...
Unpacking openoffice-brand-calc (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-calc_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-calc (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-draw_4.1.2-3_amd64.deb ...
Unpacking openoffice-brand-draw (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-draw_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-draw (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-en-us_4.1.2-3_amd64.deb ...
Unpacking openoffice-brand-en-us (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-en-us_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-en-us (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-impress_4.1.2-3_amd64.deb ...
Unpacking openoffice-brand-impress (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-impress_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-impress (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-math_4.1.2-3_amd64.deb ...
Unpacking openoffice-brand-math (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-math_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-math (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-writer_4.1.2-3_amd64.deb ...
Unpacking openoffice-brand-writer (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-brand-writer_4.1.2-3_i386.deb ...
Unpacking openoffice-brand-writer (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-calc_4.1.2-3_amd64.deb ...
Unpacking openoffice-calc (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core01_4.1.2-3_amd64.deb ...
Unpacking openoffice-core01 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core02_4.1.2-3_amd64.deb ...
Unpacking openoffice-core02 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core03_4.1.2-3_amd64.deb ...
Unpacking openoffice-core03 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core03_4.1.2-3_i386.deb ...
Unpacking openoffice-core03 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core04_4.1.2-3_amd64.deb ...
Unpacking openoffice-core04 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core04_4.1.2-3_i386.deb ...
Unpacking openoffice-core04 (4.1.2-3) over (4.1.2-3) ...
dpkg-deb (subprocess): cannot copy archive member from 'openoffice-core04_4.1.2-3_i386.deb' to decompressor pipe: unexpected end of file or stream
dpkg-deb: error: subprocess paste returned error exit status 2
dpkg: error processing archive openoffice-core04_4.1.2-3_i386.deb (--install):
cannot copy extracted data for './opt/openoffice4/program/libsd.so' to '/opt/openoffice4/program/libsd.so.dpkg-new': unexpected end of file or stream
Preparing to unpack openoffice-core05_4.1.2-3_amd64.deb ...
Unpacking openoffice-core05 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core05_4.1.2-3_i386.deb ...
Unpacking openoffice-core05 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core06_4.1.2-3_amd64.deb ...
Unpacking openoffice-core06 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core06_4.1.2-3_i386.deb ...
Unpacking openoffice-core06 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-core07_4.1.2-3_amd64.deb ...
Unpacking openoffice-core07 (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-draw_4.1.2-3_amd64.deb ...
Unpacking openoffice-draw (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-draw_4.1.2-3_i386.deb ...
Unpacking openoffice-draw (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-base_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-base (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-base_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-base (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-calc_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-calc (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-calc_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-calc (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-draw_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-draw (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-draw_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-draw (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-help_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-help (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-help_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-help (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-impress_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-impress (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-impress_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-impress (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-math_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-math (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-math_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-math (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-res_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-res (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-res_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-res (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-writer_4.1.2-3_amd64.deb ...
Unpacking openoffice-en-us-writer (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-en-us-writer_4.1.2-3_i386.deb ...
Unpacking openoffice-en-us-writer (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-gnome-integration_4.1.2-3_amd64.deb ...
Unpacking openoffice-gnome-integration (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-graphicfilter_4.1.2-3_amd64.deb ...
Unpacking openoffice-graphicfilter (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-images_4.1.2-3_amd64.deb ...
Unpacking openoffice-images (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-impress_4.1.2-3_amd64.deb ...
Unpacking openoffice-impress (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-impress_4.1.2-3_i386.deb ...
Unpacking openoffice-impress (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-javafilter_4.1.2-3_amd64.deb ...
Unpacking openoffice-javafilter (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-javafilter_4.1.2-3_i386.deb ...
Unpacking openoffice-javafilter (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-math_4.1.2-3_amd64.deb ...
Unpacking openoffice-math (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-math_4.1.2-3_i386.deb ...
Unpacking openoffice-math (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ogltrans_4.1.2-3_amd64.deb ...
Unpacking openoffice-ogltrans (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ogltrans_4.1.2-3_i386.deb ...
Unpacking openoffice-ogltrans (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-onlineupdate_4.1.2-3_amd64.deb ...
Unpacking openoffice-onlineupdate (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ooofonts_4.1.2-3_amd64.deb ...
Unpacking openoffice-ooofonts (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ooofonts_4.1.2-3_i386.deb ...
Unpacking openoffice-ooofonts (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ooolinguistic_4.1.2-3_amd64.deb ...
Unpacking openoffice-ooolinguistic (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ooolinguistic_4.1.2-3_i386.deb ...
Unpacking openoffice-ooolinguistic (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-pyuno_4.1.2-3_amd64.deb ...
Unpacking openoffice-pyuno (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ure_4.1.2-3_amd64.deb ...
Unpacking openoffice-ure (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-ure_4.1.2-3_i386.deb ...
Unpacking openoffice-ure (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-writer_4.1.2-3_amd64.deb ...
Unpacking openoffice-writer (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-writer_4.1.2-3_i386.deb ...
Unpacking openoffice-writer (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-xsltfilter_4.1.2-3_amd64.deb ...
Unpacking openoffice-xsltfilter (4.1.2-3) over (4.1.2-3) ...
Preparing to unpack openoffice-xsltfilter_4.1.2-3_i386.deb ...
Unpacking openoffice-xsltfilter (4.1.2-3) over (4.1.2-3) ...
More than one copy of package openoffice has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-brand-calc has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-brand-draw has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-brand-en-us has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-brand-impress has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-brand-math has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-brand-writer has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-core03 has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-core05 has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-core06 has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-draw has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-base has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-calc has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-draw has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-help has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-impress has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-math has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-res has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-en-us-writer has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-impress has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-javafilter has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-math has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-ogltrans has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-ooofonts has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-ooolinguistic has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-ure has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-writer has been unpacked
in this run !  Only configuring it once.
More than one copy of package openoffice-xsltfilter has been unpacked
in this run !  Only configuring it once.
dpkg: dependency problems prevent configuration of openoffice:
openoffice depends on openoffice-core01.
openoffice depends on openoffice-core02.
openoffice depends on openoffice-core04.
openoffice depends on openoffice-core07.
openoffice depends on openoffice-images.

dpkg: error processing package openoffice (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-brand-base:
openoffice-brand-base depends on openoffice.

dpkg: error processing package openoffice-brand-base (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-brand-calc:
openoffice-brand-calc depends on openoffice; however:
  Package openoffice is not configured yet.
openoffice-brand-calc depends on openoffice-calc; however:

dpkg: error processing package openoffice-brand-calc (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-brand-draw:
openoffice-brand-draw depends on openoffice; however:
  Package openoffice is not configured yet.

dpkg: error processing package openoffice-brand-draw (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-brand-en-us:
openoffice-brand-en-us depends on openoffice; however:
  Package openoffice is not configured yet.

dpkg: error processing package openoffice-brand-en-us (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-brand-impress:
openoffice-brand-impress depends on openoffice; however:
  Package openoffice is not configured yet.

dpkg: error processing package openoffice-brand-impress (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-brand-math:
openoffice-brand-math depends on openoffice; however:
  Package openoffice is not configured yet.

dpkg: error processing package openoffice-brand-math (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-brand-writer:
openoffice-brand-writer depends on openoffice; however:
  Package openoffice is not configured yet.

dpkg: error processing package openoffice-brand-writer (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-core01:
openoffice-core01 depends on openoffice-ure.

dpkg: error processing package openoffice-core01 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-core02:
openoffice-core02 depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-core02 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-core03:
openoffice-core03 depends on openoffice-core01.

dpkg: error processing package openoffice-core03 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-core04:
openoffice-core04 depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-core04 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-core05:
openoffice-core05 depends on openoffice-core01.

dpkg: error processing package openoffice-core05 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-core06:
openoffice-core06 depends on openoffice-core01.

dpkg: error processing package openoffice-core06 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-core07:
openoffice-core07 depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-core07 (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-draw:
openoffice-draw depends on openoffice-core01.

dpkg: error processing package openoffice-draw (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us:
openoffice-en-us depends on openoffice-core01.

dpkg: error processing package openoffice-en-us (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-base:
openoffice-en-us-base depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-base (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-calc:
openoffice-en-us-calc depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-calc (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-draw:
openoffice-en-us-draw depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-draw (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-help:
openoffice-en-us-help depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-help (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-impress:
openoffice-en-us-impress depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-impress (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-math:
openoffice-en-us-math depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-math (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-res:
openoffice-en-us-res depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-res (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-en-us-writer:
openoffice-en-us-writer depends on openoffice-en-us; however:
  Package openoffice-en-us is not configured yet.
  Package openoffice-en-us which provides openoffice-en-us is not configured yet.

dpkg: error processing package openoffice-en-us-writer (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-gnome-integration:
openoffice-gnome-integration depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-gnome-integration (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-graphicfilter:
openoffice-graphicfilter depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-graphicfilter (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-images:
openoffice-images depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-images (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-impress:
openoffice-impress depends on openoffice-core01.

dpkg: error processing package openoffice-impress (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-javafilter:
openoffice-javafilter depends on openoffice-core01.

dpkg: error processing package openoffice-javafilter (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-math:
openoffice-math depends on openoffice-core01.

dpkg: error processing package openoffice-math (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-ogltrans:
openoffice-ogltrans depends on openoffice-impress; however:
  Package openoffice-impress is not configured yet.

dpkg: error processing package openoffice-ogltrans (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-onlineupdate:
openoffice-onlineupdate depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-onlineupdate (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-ooofonts:
openoffice-ooofonts depends on openoffice-core01.

dpkg: error processing package openoffice-ooofonts (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-ooolinguistic:
openoffice-ooolinguistic depends on openoffice-core01.

dpkg: error processing package openoffice-ooolinguistic (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-pyuno:
openoffice-pyuno depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-pyuno (--install):
dependency problems - leaving unconfigured
Setting up openoffice-ure (4.1.2-3) ...
dpkg: dependency problems prevent configuration of openoffice-writer:
openoffice-writer depends on openoffice-core01.

dpkg: error processing package openoffice-writer (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-xsltfilter:
openoffice-xsltfilter depends on openoffice-core01.

dpkg: error processing package openoffice-xsltfilter (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-base:
openoffice-base depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-base (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice-calc:
openoffice-calc depends on openoffice-core01; however:
  Package openoffice-core01 is not configured yet.

dpkg: error processing package openoffice-calc (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
openoffice-core04_4.1.2-3_i386.deb
openoffice
openoffice-brand-base
openoffice-brand-calc
openoffice-brand-draw
openoffice-brand-en-us
openoffice-brand-impress
openoffice-brand-math
openoffice-brand-writer
openoffice-core01
openoffice-core02
openoffice-core03
openoffice-core04
openoffice-core05
openoffice-core06
openoffice-core07
openoffice-draw
openoffice-en-us
openoffice-en-us-base
openoffice-en-us-calc
openoffice-en-us-draw
openoffice-en-us-help
openoffice-en-us-impress
openoffice-en-us-math
openoffice-en-us-res
openoffice-en-us-writer
openoffice-gnome-integration
openoffice-graphicfilter
openoffice-images
openoffice-impress
openoffice-javafilter
openoffice-math
openoffice-ogltrans
openoffice-onlineupdate
openoffice-ooofonts
openoffice-ooolinguistic
openoffice-pyuno
openoffice-writer
openoffice-xsltfilter
openoffice-base
openoffice-calc
om@om-Vostro-1015:~/en-US/DEBS$ cd desktop-integration
om@om-Vostro-1015:~/en-US/DEBS/desktop-integration$ sudo dpkg -i *.deb
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby RoryOF » Mon Dec 28, 2015 8:04 pm

There is something wrong with the OpenOffice file you have downloaded - there should be no i386 component in it.

I suggest you delete the en-US folder, then download a fresh copy only from
http://www.openoffice.org/download
This site will redirect you to a Sourceforge site; your download will start in about five seconds and you should not (DO NOT) click on anything else.

You should verify the integrity of the downloaded file by the methods described in
http://www.openoffice.org/download/checksums.html
Then go through the installation process.

 Edit: I have checked. In a linux 64 bit version of OpenOffice downloaded from the site given earlier in this reply, there is no instance in it of any i386 file. 
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby Bill » Tue Dec 29, 2015 1:02 am

RoryOF wrote:There is something wrong with the OpenOffice file you have downloaded - there should be no i386 component in it.

I don't see anything wrong with the downloaded file. There were no i386 deb files unpacked from the downloaded file. The i386 deb files only show up during the installation, so they were probably left in the en-US folder from unpacking the original downloaded file which was for a 32-bit installation.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7327
Joined: Sat Nov 24, 2007 6:48 am

Re: Problem while instllation openoffice in ubuntu14.04 LTS

Postby akbagaria » Tue Dec 29, 2015 6:57 pm

Thanks a lot you are right there was en-US file locked I am able to remove it and now my openoffice is working:)
openoffice4.1.2 linux x86,
ubuntu14.04 lts
akbagaria
 
Posts: 9
Joined: Sun Dec 27, 2015 5:22 am

Re: [Solved] OpenOffice nstallation problem in ubuntu14.04 L

Postby madman1978@gmail.com » Thu Jan 07, 2016 9:20 pm

I have been working on this install for 2 days now and I am nowhere near getting OpenOffice Installed I continue to get the same error.

Errors were encountered while processing:
openoffice4.1-debian-menus_4.1.2-9782_all.deb


Any ideas?
OpenOffice 4.1.2
Ubuntu 14.04
madman1978@gmail.com
 
Posts: 2
Joined: Thu Jan 07, 2016 8:30 pm

Re: [Solved] OpenOffice nstallation problem in ubuntu14.04 L

Postby RoryOF » Thu Jan 07, 2016 9:25 pm

Are there other messages near that error message?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest