Page 1 of 1

[Solved] openoffice_4.1.2-3 desctop-entry trouble

PostPosted: Sun Nov 15, 2015 8:52 pm
by OmenRa
when i trying to install desktop entry:
Code: Select all   Expand viewCollapse view

This package is of bad quality

Installing a package that does not meet the standards is not permitted. This can lead to serious errors on your computer. Please contact those who have provided the package, specifying the details set out below.

when i pressed "ignore and install"
Code: Select all   Expand viewCollapse view
Error operation on a package:
Reading database ... 0%
......
Reading database ... 100%
(Reading database ... 195277 files and directories currently installed.)
Preparing to unpack .../openoffice4.1-debian-menus_4.1.2-9782_all.deb ...
Unpacking openoffice-debian-menus (4.1.2-9782) ...
dpkg: error processing archive /home/omenra///OO/ru/DEBS/desktop-integration/openoffice4.1-debian-menus_4.1.2-9782_all.deb (--install):
trying to overwrite '/usr/bin/soffice', which is also in package libreoffice-common 1:5.0.2-0ubuntu1
/usr/bin/gtk-update-icon-cache
gtk-update-icon-cache: Cache file created successfully.
/usr/bin/gtk-update-icon-cache
gtk-update-icon-cache: Cache file created successfully.
Processing triggers for gnome-icon-theme (3.12.0-1ubuntu2) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for shared-mime-info (1.3-1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu3) ...
Processing triggers for mime-support (3.58ubuntu1) ...
Errors were encountered while processing:

:crazy:

// my English is bad
// i'm Ukrainian

Kernel: 4.2.0-18-generic DE: XFCE Session: xubuntu

Re: openoffice_4.1.2-3 desctop-entry trouble

PostPosted: Sun Nov 15, 2015 9:28 pm
by RoryOF
You should check the integrity of the file you downloaded. Use the methods set out in
http://www.openoffice.org/download/checksums.html If the file is shown as corrupt by those methods, you should download a fresh copy and reinstall.

You can avoid the "overwrite libreoffice" error by
Code: Select all   Expand viewCollapse view
sudo apt-get purge libreoffice*


Don't omit the * in that command.

Re: openoffice_4.1.2-3 desctop-entry trouble

PostPosted: Sun Nov 15, 2015 9:53 pm
by OmenRa
Oh ... I forgot about libreoffise ...
Thank's! all worked!
[SOLVED]