Page 1 of 1

oo4.0.0 portable downloaded from portablelinuxapps.org

PostPosted: Tue Oct 27, 2015 10:33 am
by ybhask
I regularly use Open Office 3.2 with Ubuntu 10.04. Recently I have developed a mania or OCD to use portablelinuxapps for everything. I have visited portablelinuxapps.org and downloaded a 117 mb oo4.0.0 portable file. After marking it executable in the permissions window, as is customary I tried to launch the binary in both the ways: Right click, open, choosing Run. It didn't work. Then I went to terminal, went to the folder (Desktop) where the oo4.0.0 binary portable has been copied into, and tried to open it, using the command : ./filename. (portable linux filename).

I got the following error:
/tmp/.mount_ol3bEt/AppRun: line 4: /tmp/.mount_ol3bEt/program/soffice: No such file or directory.

Now will all the time spent on downloading 117 mb go waste. Or is there any wayout. In case of tar.gz etc. files, we could at least try things like ./configure, ./make, ./makefile, ./make install etc. etc. and there will be some readme.txt.

Here, I have only one bulk file of 117 mb. Nothing else. The above mount_ol3bEt/program/soffice seems to be the missing dependency for the portable. I have googled to trace out the missing dependency file, but I get 0 results.

I do not want to use portableapps.com model of portability.

Can anybody help pl?

Re: oo4.0.0 portable downloaded from portablelinuxapps.org

PostPosted: Tue Oct 27, 2015 12:16 pm
by Villeroy
Why? Every Linux installation comes with a pre-installed ODF suite. Portable apps for Windows make sense because Windows installations have no ODF suite by default and installing one on Windows can be difficult.