Blank Menus on OpenOffice OL 6

Issues with installing under all Linux Distributions

Blank Menus on OpenOffice OL 6

Postby EAAR » Mon Oct 05, 2015 7:43 pm

Hi
When I start Open Office the menus show in Blank sample
opnoficeblank.png
blank menus

open office 4.1.1
Oracle Linux 6
2.6.32-573.7.1.el6.x86_64
JDK 1.7

any suggestions on how to fix this issue?
Regards
OPEN OFFICE 4.1.1
ORACLE LlNUX X86_64
2.6.32-573.7.1.el6.x86_64
EAAR
 
Posts: 2
Joined: Mon Oct 05, 2015 7:38 pm

Re: Blank Menus on Open Office OL 6

Postby RusselB » Mon Oct 05, 2015 10:37 pm

Aside from the language difference, this appears to be the same screen that I get when I start OO using the main program, rather than choosing the section (Calc, Writer, Impress, Base, etc,) from the menu system in Windows

In Windows I'd get this by going to the Windows start menu -> All Programs -> Open Office 4.1.1 -> Open Office

This is a method of starting Open Office, while not forcing a specific section of the suite (as mentioned earlier) to actually open.
As far as I can tell, there is nothing wrong with what you are getting... you just haven't given Open Office sufficient information to know what part you're wanting.
OpenOffice 4.1.7 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5414
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Blank Menus on Open Office OL 6

Postby EAAR » Mon Oct 05, 2015 10:46 pm

Thanks Russel

Actually Im having the isue on OL 6 , all the menus show blank so even If I do select Applications Office OpenOffice all of them look the same

Thanks!
OPEN OFFICE 4.1.1
ORACLE LlNUX X86_64
2.6.32-573.7.1.el6.x86_64
EAAR
 
Posts: 2
Joined: Mon Oct 05, 2015 7:38 pm


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests