Page 1 of 1

[Solved] Hotkeys in ubuntu 14.04 OS don't work

PostPosted: Wed May 13, 2015 11:09 pm
by sergey113
Hotkeys in ubuntu 14.04 OS don't work if Russian is included. Only when switching ctr+c, ctr+v, etc. start working for an English apportion.
In other programs on this OS hotkeys work normally at both apportions. Something with OO not so.
That I tried to make:
- I had OO 4.1.0 in the Internet read that in the version eliminated some bug with java and in version 4.1.1 of a key work normally. I updated OO to the latest version, but the problem remained.
- Through equipment of Service-Nastroki-Klaviatura I checked control of combinations. I removed all ctr+insert and of river I left only ctr+c, ctr+v, etc. But it changed nothing.

Knows who the solution of this problem? Not I one suffer with this problem. But the decision in the Internet isn't present.

Re: Hotkeys in ubuntu 14.04 OS don't work

PostPosted: Thu Sep 17, 2015 10:14 pm
by sergey113
These were the problems of compatibility of the operating system and programs. When I moved to Libreoffice this problem disappeared. Libreoffice better supported ubuntu.