Can't open files if special characters in file path

Issues with installing under all Linux Distributions

Can't open files if special characters in file path

Postby aparrales » Thu Feb 12, 2015 2:58 am

Can't open files if special characters in file path, this started to happen since installed OO 4.1.1.
OpenOffice 4.1.1
Linux Debian 7 Wheezy ,Gnome 3
aparrales
 
Posts: 4
Joined: Thu Feb 12, 2015 2:30 am

Re: Can't open files if special characters in file path

Postby RusselB » Thu Feb 12, 2015 6:12 am

What kinds of characters are you referring to? Please provide some examples.
OpenOffice 4.1.7, LibreOffice 7.0.1.2 on Windows 7 Pro, Ultimate & Windows 10 Home (2004)
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6216
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Can't open files if special characters in file path

Postby aparrales » Thu Feb 12, 2015 1:52 pm

Extensión_mariño.odt
OpenOffice 4.1.1
Linux Debian 7 Wheezy ,Gnome 3
aparrales
 
Posts: 4
Joined: Thu Feb 12, 2015 2:30 am

Re: Can't open files if special characters in file path

Postby acknak » Thu Feb 12, 2015 6:09 pm

No problem here with that file name.

Are you using the built-in OO file dialogs? See Tools > Options > OO > General > Open/Save dialogs > Use OO dialogs: YES (checked)

Whatever that's set for, try the alternate and see if that makes any difference.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Can't open files if special characters in file path

Postby RusselB » Fri Feb 13, 2015 12:43 am

The accented characters cause a problem for me on my US English system, but not on another system that also has Spanish installed, thus changing your language settings might be a resolution.
OpenOffice 4.1.7, LibreOffice 7.0.1.2 on Windows 7 Pro, Ultimate & Windows 10 Home (2004)
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6216
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Can't open files if special characters in file path

Postby aparrales » Wed Feb 18, 2015 5:27 am

acknak wrote:No problem here with that file name.

Are you using the built-in OO file dialogs? See Tools > Options > OO > General > Open/Save dialogs > Use OO dialogs: YES (checked)

Whatever that's set for, try the alternate and see if that makes any difference.


No, no difference at all.
OpenOffice 4.1.1
Linux Debian 7 Wheezy ,Gnome 3
aparrales
 
Posts: 4
Joined: Thu Feb 12, 2015 2:30 am

Re: Can't open files if special characters in file path

Postby aparrales » Wed Feb 18, 2015 5:46 am

RusselB wrote:The accented characters cause a problem for me on my US English system, but not on another system that also has Spanish installed, thus changing your language settings might be a resolution.


Added Spanish language pack, switch OO Language to Spanish, didn't make any difference.
OpenOffice 4.1.1
Linux Debian 7 Wheezy ,Gnome 3
aparrales
 
Posts: 4
Joined: Thu Feb 12, 2015 2:30 am

Re: Can't open files if special characters in file path

Postby RusselB » Wed Feb 18, 2015 6:51 am

Hmm.. you might need to change the language your OS/keyboard is using. In Windows that's easy.. no idea about Linux.
OpenOffice 4.1.7, LibreOffice 7.0.1.2 on Windows 7 Pro, Ultimate & Windows 10 Home (2004)
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6216
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests