iBus Errors

Issues with installing under all Linux Distributions

iBus Errors

Postby wes57 » Mon Jan 19, 2015 3:04 pm

I believe I have the latest Debian installed. I'm using the xfce UI. I have iBus installed and I can type Korean into Firefox and gEdit and in Terminal. See? "라라라라라라억." I installed OpenOffice following the directions of a YouTube video. Worked great. I also installed "KO" language pack. Why? I have a long history with Open Office and I thought it would fix the Korean input problem LibreOffice had. It hasn't. I have all the settings set to Korean being the default Asian font and check everything and it displays boxes on the screen. I have been searching online for two+ hours and have found ZERO working solutions.

I have a resume to edit and I don't have two+ hours to spend trying to fix iBus-OpenOffice integration issues.
OpenOffice 4.1, Debian DEB install,
wes57
 
Posts: 2
Joined: Mon Jan 19, 2015 2:58 pm

Re: iBus Errors

Postby jeehyun » Tue Jan 20, 2015 4:26 pm

Why don't you use Mint or Ubuntu?
I think it has no problem at all.
OO 4.1.5 for mac high sierra
jeehyun
 
Posts: 38
Joined: Mon Mar 04, 2013 8:49 am

Re: iBus Errors

Postby RoryOF » Tue Jan 20, 2015 4:30 pm

I installed the Korean language pack on OO 4.1.1 running on Xubuntu 14.10 and had no Ibus errors. It typed in Korean and the menu items were in Korean - whether the Korean made any sense I cannot say!
Apache OpenOffice 4.1.8 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31738
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests