Page 1 of 1

Dependancy for Xubuntu 14.04

PostPosted: Sat Jul 05, 2014 12:51 pm
by Masa
Hi, I am experiencing an error "Dependancy is not satisfiable: openoffice-ure" on Ubuntu Software Center.
After I downloaded Linux 32-bit (X86) (DEB) English [US](en-US), I doule-clicked a file openoffice_4.1.0-18_i386.deb, and I got the error message.
What kind of program should I install to satisfy this dependancy?
Please help me.

Re: Dependancy for Xubuntu 14.04

PostPosted: Mon Jul 07, 2014 10:12 pm
by Hagar Delest
Hi and welcome to the forum!

Use the command line, see: [Tutorial] Installing Apache OpenOffice on GNU/Linux.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.