Page 1 of 1

[Solved] No check boxes in Autocorrect>options ?

PostPosted: Mon Dec 10, 2007 5:24 am
by deviousegg
Hi. When I choose Tools>Autocorrect>Options, there are no check boxes for me edit the options. Included is a screenshot. How do I capitalise the first letter of every sentence without it? My OS is Ubuntu 7.10 and OOo is 2.3

Image

Re: No check boxes in Autocorrect>options ?

PostPosted: Mon Dec 10, 2007 7:18 am
by foxcole
(Please note, the forum rules request that you always include your OS and OOo version.)

That's very strange.

Exactly what version of OOo are you using? I see no tool icons in the toolbar... is that because you've customized the toolbars or is that how it always looks? The "Edit file" option is greyed out too.

You might try repairing your installation by running the installer again, but I'm not sure whether that would help if this is not a standard installation.

Re: No check boxes in Autocorrect>options ?

PostPosted: Mon Dec 10, 2007 8:42 am
by deviousegg
It's always been that way... I don't use writer much so i didnt customise it in any way... I wanted to caps the first letter of each sentence but found that i couldnt because there's no checkboxes..

Re: No check boxes in Autocorrect>options ?

PostPosted: Mon Dec 10, 2007 6:56 pm
by JohnV
I suspect that Edit File and Save are grayed out because its a new file (Untitled1) and has no text in it yet. Type any text and Save will become active. Save and reopen and Edit File will be active.

But the check boxes should be there. I would run Setup again ans select the Repair option.

Re: No check boxes in Autocorrect>options ?

PostPosted: Tue Dec 11, 2007 8:52 am
by foxcole
deviousegg wrote:It's always been that way... I don't use writer much so i didnt customise it in any way... I wanted to caps the first letter of each sentence but found that i couldnt because there's no checkboxes..

You still haven't said what version of OOo you're using and on what OS version, and I did ask a couple of times about the OOo version... mainly because I'm very curious about why your toolbars look like that and I'm wondering if that might have something to do with your problem. I can't tell, because not knowing what version you have, I don't know if it should look different for some reason; for example, if you're using a non-standard distro. That's why I asked (I mean, besides the forum rules)... those two bits of detail are just always useful in ways you might not initially imagine.

If reinstalling, as JohnV and I have both suggested, doesn't help then please do provide these details.

Re: No check boxes in Autocorrect>options ?

PostPosted: Tue Dec 11, 2007 9:36 am
by deviousegg
deviousegg wrote:Hi. When I choose Tools>Autocorrect>Options, there are no check boxes for me edit the options. Included is a screenshot. How do I capitalise the first letter of every sentence without it? My OS is Ubuntu 7.10 and OOo is 2.3


I think i already did mention these details fox... thanks...

Re: No check boxes in Autocorrect>options ?

PostPosted: Tue Dec 11, 2007 9:38 am
by deviousegg
And no, reinstalling didn't solve the issue...

Re: No check boxes in Autocorrect>options ?

PostPosted: Tue Dec 11, 2007 11:15 am
by deviousegg
I fixed the problem. I was using OOo 2.3.0... I uninstalled it and installed 2.3.1 from the tarballs on the site... Thanks for all your help guys...

Re: No check boxes in Autocorrect>options ?

PostPosted: Wed Dec 12, 2007 10:20 pm
by Hagar Delest
Again the Ubuntu version !!!
For information, the lack of icons in toolbars is due to the fact that Ubuntu team has separated the icons sets in several packages which are not installed by default (only the Tango set is). You have to install the packages openoffice.org2-style-...
But better keep the official version.

NB: moved the thread to the Linux forum.