[Solved] I don't seem to have everything

Issues with installing under all Linux Distributions

[Solved] I don't seem to have everything

Postby PhilBinner » Wed Feb 05, 2014 2:02 am

I just set up a new Linux Mint system and as I have liked Apache Open Office in Windows I found and downloaded version 4.0.1. What I got was a tarball, which was daunting, but I found a tutorial and installed it. The instalation included getting rid of Libre Office, which came with Linux Mint.

At the end of the instalation, however, I discovered I didnt have a proper integrated system which would pop in whenever I double clicked the right file, but a script I had to navigate to and click in order to launch the correct program. I am reminded of Word Perfect from 1992.

I will be resolute, however. I'm sure there is more. Help would be appreciated.
Last edited by RoryOF on Wed Feb 05, 2014 6:57 pm, edited 2 times in total.
Reason: Added [Solved] and green tick (RoryOF, Moderator)
OpenOffice 4.0.1 on Linux Mint
PhilBinner
 
Posts: 4
Joined: Wed Feb 05, 2014 1:50 am

Re: I dont seem to have everything

Postby RoryOF » Wed Feb 05, 2014 2:22 am

Go through the process again. You may have missed
Code: Select all   Expand viewCollapse view
cd desktop-integration
sudo dpkg -i *.deb

which puts OpenOffice links in the Office directory.

You also may need to set File Associations for the OO components.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29755
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: I don't seem to have everything

Postby PhilBinner » Wed Feb 05, 2014 6:38 pm

I was sure I'd done that as it came up twice in the tutorial. I did it again and all is now well, however. Thanks for your help.
OpenOffice 4.0.1 on Linux Mint
PhilBinner
 
Posts: 4
Joined: Wed Feb 05, 2014 1:50 am

Re: I don't seem to have everything

Postby PhilBinner » Wed Feb 05, 2014 6:40 pm

How do I mark this as solved.
OpenOffice 4.0.1 on Linux Mint
PhilBinner
 
Posts: 4
Joined: Wed Feb 05, 2014 1:50 am

Re: [Solved] I don't seem to have everything

Postby RoryOF » Wed Feb 05, 2014 6:58 pm

You Edit the first post in your thread. I've done it for you.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29755
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] I don't seem to have everything

Postby PhilBinner » Thu Feb 06, 2014 5:11 pm

Thanks.
OpenOffice 4.0.1 on Linux Mint
PhilBinner
 
Posts: 4
Joined: Wed Feb 05, 2014 1:50 am


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests