AOO buttons getting disabled when mouse goes over them

Issues with installing under all Linux Distributions

AOO buttons getting disabled when mouse goes over them

Postby jmm.martinez » Wed Dec 04, 2013 7:41 pm

Hi,
Can anyone help me figure out why some buttons get disabled with the mouse gets over them? See the video....

http://youtu.be/3_-n7uROF_Y
http://youtu.be/3_-n7uROF_Y

Thanks!
Jose
OpenOffice 4.0.1 on Red Hat Linux x86_64
jmm.martinez
 
Posts: 1
Joined: Wed Dec 04, 2013 7:32 pm

Re: AOO buttons getting disabled when mouse goes over them

Postby Bill » Wed Dec 04, 2013 9:35 pm

Which buttons? I can see what might be a mouse pointer on the video but I can't read any text.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7392
Joined: Sat Nov 24, 2007 6:48 am

Re: AOO buttons getting disabled when mouse goes over them

Postby Hagar Delest » Wed Dec 04, 2013 11:34 pm

When you hover the options check boxes, they disappear.
For the record, I've a similar problem on xubuntu 13.10 with AOO 4.0.1 but it's the opposite: I don't see some of the check boxes at first (especially in the paragraph Text flow tab) and they only appear once I've hovered them. I can't activate the use hardware acceleration in the Tools>Options>OO>View dialog so it's not related.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28594
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests