Page 1 of 1

[Solved] Text in menus has disappeared

PostPosted: Sun Feb 17, 2013 8:37 pm
by scubscub
Hello, I have Apache OO 3 on Xubuntu 12. Suddenly, almost all the text in my menus has disappeared -- there is only blank spaces where the text should be.

I tried updating, I tried uninstalling and reinstalling openoffice. No luck.

I figure it might be a font has disappeared from my system somehow? But I can't troubleshoot this because I can't read the preferences menu to change the menu font...

No other programs seem to have been affected, only openoffice.

Re: Text in menus has disappeared

PostPosted: Sun Feb 17, 2013 9:56 pm
by Hagar Delest
Hi and welcome to the forum!

Try to change the font at the system level.

See also: [Solved] No text in OpenOffice.org menus.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.

Re: Text in menus has disappeared

PostPosted: Mon Feb 18, 2013 5:59 am
by scubscub
Thank you Hagar, the first link gave me the solution. I am copying and pasting it here:



Re: [Solved] Informantional Post No text in OpenOffice menus

Postby Bubba123 ยป Fri Nov 14, 2008 12:28 am
this is strictly informational post, but I had this same problem. When I first opened Oo none of the apps had menus that i could read. there were only lines where the text should have been. After I lot of digging I realized that these were not lines but text that was so small that it could not be read. I cold click on one and the drop down would open but I could not read anything in the dropdown either. Here is how I fixed it. Start Oo word processor. Click on the tools menu (7th from left, 3rd from right in Oo 3.0 ) The last (bottom)option on the tools menu is options. That will open a dialog box that you won't be able to read but in the left pane just click down the options until you see "Options-OpenOffice.org-View" in the dialog title bar. At this stage you should see several check boxes in the right pane. Uncheck all of them and then click the ok button at the bottom of the dialog box. You won't be able to read it but it is the leftmost of the bottons at the bottom. The dialog should close and your menus should be readable now.

Re: Text in menus has disappeared

PostPosted: Mon Feb 18, 2013 7:12 pm
by scubscub
I should add, the problem turned out to be that "screen font anti-aliasing" was enabled and set at 8 pixels. When I disabled it, all my fonts looked terrible... so I re-enabled it and increased the pixels, now things seem to be working.

Re: [Solved] Text in menus has disappeared

PostPosted: Fri Jul 06, 2018 4:17 am
by Fred Bloggs
Keep on seeing [Solved] in the problems with drop down menus, but killing all the options in view doesn't solve the problem. it just makes it more bearable. Appears this has been going on for years, incredibly annoying, using office 2007 in a VM to do office work. This office problem is what stopped me from looking more closely at linux 15 years ago, if I have to run a VM with Windows 7, I'm really not getting away from Bill Gates and there is not much point going linux. Don't need a Lamborghini (which is beautiful but impossible to drive) just stable basic word processing and spreadsheet, (for us the last piece of the puzzle) please solve that problem, it means the whole office could say bye bye Bill. :crazy:

Re: [Solved] Text in menus has disappeared

PostPosted: Fri Jul 06, 2018 4:46 pm
by scubscub
Fred, you are commenting on a thread from 5 years ago. It was so long ago I can't even remember the problem. Currently I use OO 4.1.3 on Xubuntu with no complaints. Meanwhile, I'm always having to fix problems on my family members' windows computers.