Can't activate thesaurus in AOO 3.1.4 on Ubuntu 12.10

Issues with installing under all Linux Distributions

Can't activate thesaurus in AOO 3.1.4 on Ubuntu 12.10

Postby jimwg » Thu Feb 14, 2013 7:43 pm


I've Googled for solutions and most entries are dated and don't work with today's OOo version. I'm running Ubuntu 12.10 with OpenOffice 3.4.1 freshly installed via PPA because it doesn't show on package manager like OOo 3.4 did. OOo operates well except thesaurus icon and menu entry are ghosted. The Extension Manager has English Spelling, Hyphen and Thesaurus set (2010.03.16), and Writing Aids in Language Setting has OOo New Thesaurus checked. I took user advice and downed via command-line a new thesaurus to install but no difference. I did same advice to command-line purge all LibreOffice and OpenOffice and soffice files before doing a fresh OOo install but no change. LibreOffice and OOo 3.4.0 worked well with thesaurus, so is this really a installing flaw of OOo 3.4.1?

Thanks for any advice!

Jim in NYC
OOo 3.2 XP
Posts: 29
Joined: Tue Oct 16, 2012 2:48 pm

Re: Can't activate theasurus in OpenOffice 3.1.4 under Ubunt

Postby Hagar Delest » Thu Feb 14, 2013 9:55 pm

See here first to check that everything is OK: [Troubleshooting] Spell check in OOo 3.x.

Personally, I prefer the install through the official .debs from the sourceforge website, they include everything needed. Sometimes with re-packaged applications some packages are skipped because the author thought it would be already installed. See: [Ubuntu] Installing OOo on Debian and Co.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28917
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests