[Solved] OpenOffice won't open on Ubuntu 12.10

Issues with installing under all Linux Distributions

[Solved] OpenOffice won't open on Ubuntu 12.10

Postby dchester » Thu Dec 27, 2012 4:01 pm

I've removed libreoffice in ubuntu and installed openoffice using the repository and now it refuses to open. The error I get when I load it in the terminal looks like:
/opt/openoffice.org3/program/soffice: 84: /opt/openoffice.org3/program/soffice: /opt/openoffice.org3/program/../basis-link/program/pagein: not found /opt/openoffice.org3/program/soffice: 1: /opt/openoffice.org3/program/soffice: /opt/openoffice.org3/program/../basis-link/ure-link/bin/javaldx: not found /opt/openoffice.org3/program/soffice: 120: /opt/openoffice.org3/program/soffice: /opt/openoffice.org3/program/soffice.bin: not found

So whats gone wrong?
Last edited by dchester on Fri Dec 28, 2012 2:44 am, edited 1 time in total.
OpenOffice 3.1 on Mac OS X
Posts: 2
Joined: Thu Dec 27, 2012 3:56 pm

Re: Openoffice won't open on ubuntu 12.10

Postby Hagar Delest » Thu Dec 27, 2012 4:15 pm

HI and welcome to the forum!

Better install with the packages from the official web site: [Ubuntu] Installing OOo on Debian and Co.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28916
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: OpenOffice won't open on Ubuntu 12.10

Postby RoryOF » Thu Dec 27, 2012 5:13 pm

I agree with Hagar: download from www.openoffice.org/download and install using the tutorial he references. I have found that any installation difficulties on Ubuntu (up to 12.04, 12.10 untested) are easiest solved by using Synaptic to remove libreoffice-core before installoing according to the tutorial.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 31232
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest