Upgrade LibreOffice 3.5:build-403 on OpenSuse 12.2

Issues with installing under all Linux Distributions

Upgrade LibreOffice 3.5:build-403 on OpenSuse 12.2

Postby sayhello » Sun Dec 16, 2012 12:00 am

gentlemen,


how to upgrade LibreOffice 3.5:build-403 Build-ID: 350m1(Build:403) to the newest version!?

i run openSuse version 12.2


should i do this with the YAST and the repository or should i try to do with the Command-line!?

look forward to hear from you

greetings
libreOffice 5xy on opensuse Leap 42.1
sayhello
 
Posts: 89
Joined: Sat Nov 10, 2012 1:48 pm

Re: upgrade LibreOffice 3.5:build-403 on OpenSuse 12.2

Postby RPG » Sun Dec 16, 2012 12:24 am

Hello

I think use Yast.

Make a choice for the stable version
http://download.opensuse.org/repositori ... SUSE_12.2/

It is possible that you also must make clear in Yast to use the new repositorium instead of the old one.

Romke
LibreOffice 6.2.5.2 on openSUSE Leap 15
RPG
Volunteer
 
Posts: 2176
Joined: Tue Apr 14, 2009 7:15 pm
Location: Netherlands

Re: upgrade LibreOffice 3.5:build-403 on OpenSuse 12.2

Postby Hagar Delest » Sun Dec 16, 2012 12:28 am

Try: [Tutorial] Installing Apache OpenOffice on GNU/Linux.

Else, search the forum for OpenSuse with the advanced search form (and sort the results by topics). There are several topics about OpenSuse here.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28624
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests