CentOS, OO SDK and Glibc

Issues with installing under all Linux Distributions

CentOS, OO SDK and Glibc

Postby saleem145 » Wed Dec 12, 2012 8:34 pm

Hello,

when trying to run idlc I am getting the following error --

ucpp: /lib64/libc.so.6: version GLIBC_2.11 not found

I using version 3.4 of the SDK. And CentOS 5.6. CentOS 5.6 only has glibc-2.5-58.

Upgrading to CentOS 6.0 is not an option. But I can downgrade to an older version of the SDK. Which SDK version would work on my system??

Thanks,

Saleem
OpenOffice 3.4.0
Mac OS X 10.5.8
saleem145
 
Posts: 130
Joined: Mon Jul 02, 2012 4:47 pm

Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests