What 2.6 kernel for AOO 3.4?

Issues with installing under all Linux Distributions

What 2.6 kernel for AOO 3.4?

Postby demarcao » Fri Nov 30, 2012 8:58 pm

The requirements page on the OpenOffice site says you need kernal 2.6 for the latest 3.4 release, yet the readme mentions 2.6.18 or higher. We are running RedHat 4 kernal 2.6.9... Can I run the latest release?

Thanks in advance

- Alex

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply (Hagar, Moderator).
Open Office 3.3.0
demarcao
 
Posts: 1
Joined: Wed Nov 16, 2011 8:05 pm

Re: Installation question

Postby Hagar Delest » Fri Nov 30, 2012 10:05 pm

Hi and welcome to the forum!

Just try. I'm not sure it would make any difference.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28619
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest