Language for OpenOffice

Issues with installing under all Linux Distributions

Language for OpenOffice

Postby Mort3770 » Fri Oct 05, 2012 5:19 am

I've searched for a fix for my problem, but I'm not that versed in either OpenOffice nor Linux.

My problem is when I start an OpenOffice program, everything is in a foreign language. I don't remember changing it because I don't even know how to do that. What can I do to make English the default language?



Open Office 3.2
Ubuntu Linux
OpenOffice 2.4 on Ubuntu 9.04
Mort3770
 
Posts: 1
Joined: Tue Oct 02, 2012 2:07 am

Re: Language for OpenOffice

Postby FJCC » Fri Oct 05, 2012 5:44 am

Go to the menu Tools -> Options. Tools is third menu option from the right and Options is next to last in the list. On the left of the dialog that will appear is a series of expandable lists with + signs next to the labels. The third + sign down is for Language Settings. Expand that list and choose Languages, which is the first item. On the right there will now be drop down lists. Starting from the top they are for setting the User Interface, the Locale Setting, the Default Currency and the Default Language for Documents. Set at least the first, second and fourth to English then click OK. (Since I don't know what language your interface is in now, I don't know what word will appear for "English". You may have to tell us what your main menu items are called so the language can be determined.) Shut down OpenOffice and then restart it. Everything should now be in English.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7391
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests