JRE troubles when trying to configrue a macro

Issues with installing under all Linux Distributions

JRE troubles when trying to configrue a macro

Postby thedoctor818 » Sat Aug 25, 2012 2:27 pm

I am trying to load a macro for OO, and when I go to Tools->Customize->Category then go to OO.org macros, I keep getting the following error:

OO.org requires a JRE to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under Tools...

Oh, BTW, I am doing this with OO V3.3 under Wine 1.5.11. Thanks.

Help please. Thanks.
-Michael Dykes
using Open Office 3.4 on Lubuntu 12.04
thedoctor818
 
Posts: 12
Joined: Mon Aug 20, 2012 12:52 am

Re: JRE troubles when trying to configrue a macro

Postby thedoctor818 » Sat Aug 25, 2012 2:40 pm

I have Java 6u220 and 6u24 installed under WINE but neither seem to work and both give me the same error message.
-Michael Dykes
using Open Office 3.4 on Lubuntu 12.04
thedoctor818
 
Posts: 12
Joined: Mon Aug 20, 2012 12:52 am

Re: JRE troubles when trying to configrue a macro

Postby PGAGA » Sat Aug 25, 2012 3:36 pm

Saturday, August 25, 2012

Install a native Linux Java.

Phil
OpenOffice.org 3.2.x, StarOffice 5.1, 7, 8 - OS X, WinXP, OS/2
StarOffice 7, 8, Oracle Open Office 3.3.1, LibreOffice 3.x.x - OS X, Ubuntu, WinXP
NeoOffice 2.2.6, 3.1.2, 3.2.x 3.3 - OS X
Apache OpenOffice 3.4.x - WinXP, OS X, OS/2
PGAGA
Volunteer
 
Posts: 481
Joined: Sun Dec 07, 2008 10:54 pm

Re: JRE troubles when trying to configrue a macro

Postby thedoctor818 » Sat Aug 25, 2012 4:10 pm

I have a native linux java installed.
-Michael Dykes
using Open Office 3.4 on Lubuntu 12.04
thedoctor818
 
Posts: 12
Joined: Mon Aug 20, 2012 12:52 am

Re: JRE troubles when trying to configrue a macro

Postby PGAGA » Sun Aug 26, 2012 11:42 pm

Sunday, August 26, 2012

Did you say you were running OO under Wine?

The native Java I have under Ubuntu are Suns 1.6.0 updates 24 and 26, Sun 1.5.0 update 3 and Free Software Foundation 1.50.

Phil
OpenOffice.org 3.2.x, StarOffice 5.1, 7, 8 - OS X, WinXP, OS/2
StarOffice 7, 8, Oracle Open Office 3.3.1, LibreOffice 3.x.x - OS X, Ubuntu, WinXP
NeoOffice 2.2.6, 3.1.2, 3.2.x 3.3 - OS X
Apache OpenOffice 3.4.x - WinXP, OS X, OS/2
PGAGA
Volunteer
 
Posts: 481
Joined: Sun Dec 07, 2008 10:54 pm

Re: JRE troubles when trying to configrue a macro

Postby Hagar Delest » Sun Sep 02, 2012 11:38 am

Why run AOO under Wine???
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28626
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Linux

Who is online

Users browsing this forum: No registered users and 4 guests