OpenOffice requesting password in OpenSUSE

Issues with installing under all Linux Distributions

OpenOffice requesting password in OpenSUSE

Postby Heeter » Tue Dec 04, 2007 8:55 am

Hi all,

My first post here.

Anyways here goes:

I am using openSUSE 10.3 since a few days ago. I have it configured as a workstation in a Windows Server 2003 environment.

Now everything is working okay, but OpenOffice keeps asking me for my login password to open all the files from the Server. Then, there is a checkmark for "Save Password Until End Of Session", but upon reboot, the user needs the password again. The files have to stay on the server. The XP machines don't ask for passwords when accessing the same files, they have OO 2.3 on them as well. Mostly doc files, but anything to do with opening a file with OO

Is there anyway around this password?


Thanks

Heeter
Heeter
 
Posts: 18
Joined: Tue Dec 04, 2007 8:50 am

Re: OpenOffice requesting password in OpenSUSE

Postby TerryE » Wed Dec 05, 2007 1:25 am

Hi, this isn't an OOo issue but one of how OpenSuSE caches authorisation credentials for access to an NTFS file share. WinXP maintains a persistent store of certificates. Clearly OpenSuSE only caches them for the life of your Linux Login Session. Mayve one to direct at the OpenSuSE help forum if you want to examine options, perhaps?
Ubuntu 11.04-x64 + LibreOffice 3 and MS free except the boss's Notebook which runs XP + OOo 3.3.
TerryE
Volunteer
 
Posts: 1402
Joined: Sat Oct 06, 2007 10:13 pm
Location: UK

Re: OpenOffice requesting password in OpenSUSE

Postby Heeter » Wed Dec 05, 2007 4:11 am

Thanks for the reply, Terry,

Will check over a their forums,



Heeter
Heeter
 
Posts: 18
Joined: Tue Dec 04, 2007 8:50 am


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests