Upgrade OOo 3.2 to 3.3 (Ubuntu 10.04LTS)

Issues with installing under all Linux Distributions

Upgrade OOo 3.2 to 3.3 (Ubuntu 10.04LTS)

Postby jaws4518 » Fri Jul 22, 2011 12:46 am

I think a previous thread about Installing 3.3 for Ubuntu applies to my situation but I thought I would get some conformation on my issues first. I'm using Kbuntu (Lucid 10.04LTS) and have OpenOffice 3.2 currently installed. I downloaded and extracted OOO330_m20_native_packed-1_en-US.9567. There are no install instructions in the README even though there is a section about installation. I cannot find any instructions post on the website, at least not where they should be. Anyway moving on....


1. Do I need to un-install OO 3.2 first?
2. Then what?

There is an update script but it doesn't do squat except for saying it is "deselecting" packages! Probably works, but not until you guess your way through the prerequisites for installation. This is ridiculous! I hope whoever is responsible for install/upgrade instruction does something about this.

Can someone throw me a bone?
OpenOffice 3.2 on Ubuntu 10.04LTS
jaws4518
 
Posts: 1
Joined: Thu Jul 21, 2011 11:44 pm

Re: Upgrade OO 3.2 to 3.3 (Ubuntu 10.04LTS

Postby RoryOF » Fri Jul 22, 2011 12:59 am

If this was /Led from www.openoffice.org, then use the instructions in
http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=68

It should not be necessary to uninstall OOo 3.2 if from the above site. If your 3.2 is from the Ubuntu distro, use Synaptic to remove it - a file called something like OObasis.core (can't remember the exact name, but am certain it has "core" in it) will remove everything.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31209
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest