Installing OpenOffice 3.3 on Fedora 15

Issues with installing under all Linux Distributions

Installing OpenOffice 3.3 on Fedora 15

Postby thetenor » Tue Jul 12, 2011 4:01 am

I downloaded, extracted and installed OpenOffice 3.3 on Fedora 15. However, now, I cannot find where the applications were installed. I tried to re-run the installation and when I tried to select a component to install, it said that no component was selected. I checked help and it said that a component that has already been installed cannot be selected. I have looked in Add/Remove programs and I couldn't find it. I looked in the directory where the installer said it was to be installed and I don't see anything. I have looked in Applications and it is not there.

What to do?
openoffice 3.3 on Fedora 15
Posts: 1
Joined: Tue Jul 12, 2011 3:51 am

Re: Installing OpenOffice 3.3 on Fedora 15

Postby Robert Tucker » Tue Jul 12, 2011 11:47 am

Have you looked in /opt? Did you install the RedHat menus from the desktop-integration folder in the RPMS folders? Why install OpenOffice rather than use the LibreOffice which comes with Fedora 15? The former is at 3.3.0 for which Apache might not release an update before next year while the latter is 3.3.3.
LibreOffice 6.x.x on Fedora 32 and Ubuntu 20.04 (Dual Boot)
User avatar
Robert Tucker
Posts: 1247
Joined: Mon Oct 08, 2007 1:34 am
Location: Manchester UK

Re: Installing OpenOffice 3.3 on Fedora 15

Postby acknak » Tue Jul 12, 2011 3:12 pm

Fedora provides their own build of OOo. Unless you have some reason not to use it, I recommend the Fedora packages: much easier to install and update, and fully integrated with the Fedora desktop.
AOO4/LO5 • Linux • Fedora 23
User avatar
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests