No Hardware Acceleration with fglrx in Ubuntu

Issues with installing under all Linux Distributions

No Hardware Acceleration with fglrx in Ubuntu

Postby andzsin » Thu Jul 07, 2011 4:19 am

Hi,

Problem : no hardware acceleration if FLGRX is enabled:
- editing in Presentation is painfully slow
- Calc slows down even with pretty small files (1-200 lines, 1-20 cols)
- Xorg is eats up 98-100% of CPU (when I select something for copying in calc)

Interestingly, if fglrx is not installed/enabled, the problems go away.
(but in that case I have shaggy movie playback -> e.g. mplayer reports missing drivers )

Hardware
- CPU: AMD II 945 / 4GB RAM
- M/B: Gibabyte 785

Software
- Ubuntu 10.10, fglrx installed through synaptic
- Additional Drivers > FGLRX proprietary driver is enabled
- OpenOffice settings : Hardware Acceleration is checked
OpenOffice 3.2 / Ubuntu 10.10
andzsin
 
Posts: 1
Joined: Thu Jul 07, 2011 4:01 am

Re: No Hardware Acceleration with fglrx in Ubuntu

Postby r4zoli » Thu Jul 07, 2011 10:49 am

Ask in ubuntu forum.
If I know correctly, OOo/LibO not works with fglrx.
AOO 4.0 and LibO 4 on Win 8
Hungarian forum co-admin
User avatar
r4zoli
Volunteer
 
Posts: 2882
Joined: Mon Nov 19, 2007 8:23 pm
Location: Budapest, Hungary

Re: No Hardware Acceleration with fglrx in Ubuntu

Postby RGB » Thu Jul 07, 2011 2:34 pm

Tools → Options → OpnOffice.org/LibreOffice → View → disable "Use hardware acceleration": that entry (enabled only on OOo derivatives used by Linux distros) cause a lot of trouble with certain video cards.
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibreOffice
User avatar
RGB
 
Posts: 1455
Joined: Mon Oct 08, 2007 1:34 am


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests