[Solved] 2.4 Won't minimize

Issues with installing under all Linux Distributions

[Solved] 2.4 Won't minimize

Postby danie1 » Thu Oct 14, 2010 6:14 pm

For no reason I can figure, OO 2.4 will now open only in full screen mode, with no minimize or resize button. Been using it for some time without serious problems but this has got me. Did a little searching but can't find anything. This is a Debian installation. I can do an alt/tab and other open windows will come to the foreground but I can't get this to revert back to its normal desktop display. Looked at every option I can find. Any suggestions appreciated. I'm an experienced UNIX but not Linux user. Wrote a book in this, without elaborate formatting, and like it sort of but need to fix this.
Last edited by Hagar Delest on Mon Oct 18, 2010 8:09 am, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 2.4, Debian installation, current
danie1
 
Posts: 9
Joined: Thu Oct 14, 2010 5:49 pm

Re: 2.4 Won't minimize

Postby RoryOF » Thu Oct 14, 2010 7:11 pm

Right click on left-hand icon in titlebar and you should be offered a few possibilities.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30380
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: 2.4 Won't minimize

Postby danie1 » Fri Oct 15, 2010 8:34 pm

Tried that. I have only a quick launch icon for Writer (& should have said this problem only affects Writer). No icon on the desktop, just the top bar - I assume this is the title bar. I have icons for documents in my Desktop that I click to open or do Applications/Office/Writer. Any document opens this way - full screen only. Properties is the only thing I can see that might have a setting, but there is only the launch command - "ooffice -writer %U" I don't know what the %U is, but tried it without that & no change. The only way out of Writer is ctrl-q or File/exit. Could this be a display problem? Everything else seems to display ok.
OpenOffice 2.4, Debian installation, current
danie1
 
Posts: 9
Joined: Thu Oct 14, 2010 5:49 pm

Re: 2.4 Won't minimize

Postby therabi » Fri Oct 15, 2010 10:13 pm

danie1 wrote:Tried that. I have only a quick launch icon for Writer (& should have said this problem only affects Writer). No icon on the desktop, just the top bar - I assume this is the title bar. I have icons for documents in my Desktop that I click to open or do Applications/Office/Writer. Any document opens this way - full screen only. Properties is the only thing I can see that might have a setting, but there is only the launch command - "ooffice -writer %U" I don't know what the %U is, but tried it without that & no change. The only way out of Writer is ctrl-q or File/exit. Could this be a display problem? Everything else seems to display ok.


The title bar is the very top of an open window. On the right hand end you should see there little squares. The first has and underline '_', the second has a little square, the third is red with an 'X' on it. The second is the Maximize/Restore toggle. From you comments I think you may have tried that already, if not try it. See screen shot below.


title-bar-right.png
Title bar right end
title-bar-right.png (11.29 KiB) Viewed 4465 times


HTH
OpenOffice.org v3.3, LibO v3.32 on Ubuntu 10.10 and Win7
User avatar
therabi
Volunteer
 
Posts: 763
Joined: Wed Sep 01, 2010 10:01 pm
Location: USA

Re: 2.4 Won't minimize

Postby RoryOF » Fri Oct 15, 2010 10:25 pm

The red X is sometimes dependant on the exact icon style in use, but almost always there is an X. It can happen that sometimes an OpenOffice Window gets oversized, so that the Title Bar is off screen. There is a shortcut to restore it but I can't remember what it is. Perhaps someone else can remember.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30380
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: 2.4 Won't minimize

Postby danie1 » Sat Oct 16, 2010 3:13 pm

There is an X in the upper right corner only. No other symbols appear. Even if I click the X, it doesn't close, I only see a blank full screen document page. The only thing that quits is ctrl-q or file/exit. Also, no colors to the symbols. Just a dull grey, but there are some colors to other symbols below. Wonder if I should remove/reinstall it?
OpenOffice 2.4, Debian installation, current
danie1
 
Posts: 9
Joined: Thu Oct 14, 2010 5:49 pm

Re: 2.4 Won't minimize

Postby Hagar Delest » Sat Oct 16, 2010 3:50 pm

Try to install the vanilla version perhaps: [Ubuntu] Installing OOo on Debian and Co.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28676
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: 2.4 Won't minimize

Postby danie1 » Mon Oct 18, 2010 12:52 am

OK. I removed 2.4, installed 3.2. It seems to work ok now. Thank you.
OpenOffice 2.4, Debian installation, current
danie1
 
Posts: 9
Joined: Thu Oct 14, 2010 5:49 pm


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests