[Solved] Spellcheck won't work

Issues with installing under all Linux Distributions

[Solved] Spellcheck won't work

Postby Thyzer » Tue Jan 22, 2008 1:04 am

I'm running Ubuntu 7.10 (gusty gibbon), and it came with OO 2.3 installed when I installed the operating system. Everything seems to work fine except that the spell checker won't work. It doesn't spellcheck in the document (i.e underlining words spelled incorrectly), nor does it work when I press the button in the menu. It will run, but it just claims that there are no corrections to be made, even if I purposely misspell a word to test it. In the preferences there are language packs installed and activated, and the option for the auto-spellcheck is enabled. I don't have a problem with this in any other programs; in Firefox and Pidgin the spellchecks work fine.
Last edited by Hagar Delest on Tue Jun 10, 2008 1:50 pm, edited 3 times in total.
Reason: tagged the thread as Solved.
Thyzer
 
Posts: 2
Joined: Tue Jan 22, 2008 12:57 am

Re: Spellcheck won't work

Postby Villeroy » Tue Jan 22, 2008 1:23 am

Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 12.04, Apache OpenOffice 4.x
User avatar
Villeroy
Volunteer
 
Posts: 17285
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Spellcheck won't work

Postby Thyzer » Tue Jan 22, 2008 9:08 am

Got it, thanks!
Thyzer
 
Posts: 2
Joined: Tue Jan 22, 2008 12:57 am


Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests