Language Tool doesnt work with Ubuntu Gutsy

Issues with installing under all Linux Distributions

Language Tool doesnt work with Ubuntu Gutsy

Postby radlations » Fri Dec 21, 2007 9:56 am

I have OO 2.3. Installed the language tool from http://www.languagetool.org/.

It doesnt install.


While on this topic, are there any other grammar checkers for Open Office. And does anyone know if there will be one in 2.4? I saw the thread about 2.4, they didnt mention anything about it.
radlations
 
Posts: 1
Joined: Fri Dec 21, 2007 9:45 am

Re: Language Tool doesnt work with Ubuntu Gutsy

Postby AndrewZ » Fri Dec 21, 2007 5:44 pm

You probably don't have Sun's Java JRE. Install that instead of the free version that probably comes with Ubuntu. (I use Fedora 7.)

Are there others? Yes
http://lingucomponent.openoffice.org/grammar.html
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* Visit OpenOffice.org Ninja (blog) and OpenOffice.org Ninja Wiki for news, previews, troubleshooting, etc.
</signature>
OOo 3.0.X on Fedora 9 + XP
User avatar
AndrewZ
Volunteer
 
Posts: 633
Joined: Mon Oct 08, 2007 1:25 am
Location: Colorado, USA


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest