Page 1 of 1

[Solved] Default Program

PostPosted: Wed Feb 06, 2019 5:16 pm
by DavidBrighton
On recommendation, I've just moved to OpenOffice 4.1.6 from Kingsoft WPS. How can I open all my documents and spreadsheets with OpenOffice as the default? When I click on an existing document and right-click to 'Open with', it still shows 'WPS Writer' as a program option but not OpenOffice. Thanks :( Newbie!

Re: Default Program

PostPosted: Wed Feb 06, 2019 6:04 pm
by erbsenzahl
Hi, for Windows 10 the procedure should be that way:
  • When I click on an existing document and right-click to 'Open with', it still shows 'WPS Writer' as a program option
  • then try option of other app an find OpenOffice or at least the soffice.exe in your programm folder, which is similar to that...
    c:\Program Files (x86)\OpenOffice 4\program\soffice.exe

Re: Default Program

PostPosted: Wed Feb 06, 2019 6:44 pm
by John_Ha
See Set Default Programs or Set File Associations in Settings.

See [Tutorial] Differences between Writer and MS Word files for why you should always work in and save files as .odt.

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.

Re: Default Program

PostPosted: Wed Feb 06, 2019 9:48 pm
by DavidBrighton
Thanks erbsenzahl and John_Ha. I have solved my issue with your help.