[Solved] Opening OpenOffice

Issues with installing under all versions of MS Windows

[Solved] Opening OpenOffice

Postby k1benson » Sat Feb 02, 2019 7:31 pm

I had a problem with windows 10 and had to restart using a 3 month old restore point. When I tried to open openoffice I get the following error
"Fatal error
the application cannot be started.
A general error occurred while access
your general configuration."

Has anyone seen this error before?
Last edited by Hagar Delest on Sun Feb 03, 2019 11:06 am, edited 1 time in total.
Reason: tagged solved
Kip Benson
Vista Openoffice 3.3.0
k1benson
 
Posts: 12
Joined: Fri Mar 09, 2012 3:56 pm

Re: opening openoffice

Postby RoryOF » Sat Feb 02, 2019 7:34 pm

I suggest reinstalling OpenOffice - as it's free, that won't cost you anything.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28430
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: opening openoffice

Postby k1benson » Sat Feb 02, 2019 7:54 pm

I had already done that. I still get the same error.
Kip Benson
Vista Openoffice 3.3.0
k1benson
 
Posts: 12
Joined: Fri Mar 09, 2012 3:56 pm

Re: opening openoffice

Postby RoryOF » Sat Feb 02, 2019 8:05 pm

Try renaming your OO user profile.

As your Forum .sig says you are using Windows close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows Explorer)
Address Bar and press Enter. Rename the "user" folder - "user.old" is a good choice. Start OpenOffice.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28430
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: opening openoffice

Postby k1benson » Sat Feb 02, 2019 9:07 pm

tried that. Didn't work, same error
Kip Benson
Vista Openoffice 3.3.0
k1benson
 
Posts: 12
Joined: Fri Mar 09, 2012 3:56 pm

Re: opening openoffice

Postby RoryOF » Sat Feb 02, 2019 9:23 pm

When you renamed your User profile, were you prompted for name and initials when you started up OpenOffice?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28430
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: opening openoffice

Postby k1benson » Sat Feb 02, 2019 9:43 pm

No, just the error
Kip Benson
Vista Openoffice 3.3.0
k1benson
 
Posts: 12
Joined: Fri Mar 09, 2012 3:56 pm

Re: opening openoffice

Postby k1benson » Sat Feb 02, 2019 9:48 pm

What would happen if I just uninstalled and reinstalled?
Kip Benson
Vista Openoffice 3.3.0
k1benson
 
Posts: 12
Joined: Fri Mar 09, 2012 3:56 pm

Re: opening openoffice

Postby RoryOF » Sat Feb 02, 2019 9:55 pm

Uninstalling does not make a fresh OO User profile. As OO is not opening, my deleted post was inaccurate. Normally, after a rename or delete of the OO profile, one is prompted for name and initials on next startup of OO. I do not use any modern Windows, so can make no further suggestion.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28430
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: opening openoffice

Postby Zizi64 » Sat Feb 02, 2019 10:14 pm

Try to install the LibreOffice.
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.5 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.1 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7778
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: opening openoffice

Postby robleyd » Sun Feb 03, 2019 1:24 am

See if any of the results from this forum search are helpful.
Cheers
David
Apache OpenOffice 4.2.0 Build 9820 alpha version - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2521
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: opening openoffice

Postby k1benson » Sun Feb 03, 2019 2:03 am

Uninstalling and reinstalling the product fixed the problem.
Kip Benson
Vista Openoffice 3.3.0
k1benson
 
Posts: 12
Joined: Fri Mar 09, 2012 3:56 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests