[Solved] Spell check not working

Issues with installing under all versions of MS Windows

[Solved] Spell check not working

Postby mwalk » Mon Jan 28, 2019 1:07 pm

Spell check is not working, seems there is no dictionary - either every word or none is underlined red. Have tried resetting language and downloading a new version of Open Office, but problem persists. Have been using Open Office with no problems for several years. Would be grateful for any suggestions on how to fix - thanks.
Last edited by Hagar Delest on Mon Jan 28, 2019 10:34 pm, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1.6 on Windows 10
mwalk
 
Posts: 3
Joined: Mon Jan 28, 2019 12:57 pm

Re: spell check not working

Postby FJCC » Mon Jan 28, 2019 3:56 pm

Try resetting your user profile. First, shutdown OpenOffice. Open any folder and enter
%appdata%\openoffice\4
in the address bar near the top. That will take you to a folder containing a folder name user. Rename that to user_old . Restart OpenOffice. You should get the registration screen.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7061
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: spell check not working

Postby John_Ha » Mon Jan 28, 2019 4:47 pm

See the first post in the writer forum for a full explanation.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6482
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: spell check not working

Postby mwalk » Mon Jan 28, 2019 7:49 pm

Thanks very much - but there's no 'user' folder in the folder which comes up when I type in the formula you suggested. 'User' does comes up at the end of address of the first folder and I tried to change it to 'user_old' but just got message that username wasn't recognised. Is there any other way of getting to the registration screen?
OpenOffice 4.1.6 on Windows 10
mwalk
 
Posts: 3
Joined: Mon Jan 28, 2019 12:57 pm

Re: spell check not working

Postby John_Ha » Mon Jan 28, 2019 8:06 pm

It's there.

Google for how to display hidden files.

Or see the first post in this forum or the Writer forum for a full explanation.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6482
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: spell check not working

Postby Bill » Mon Jan 28, 2019 9:28 pm

Type the address in the Address Bar of File Explorer. Do not type it in the Search box. This works in every version of Windows.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7156
Joined: Sat Nov 24, 2007 6:48 am

Re: spell check not working

Postby mwalk » Mon Jan 28, 2019 10:29 pm

Resolved - thanks very much.
OpenOffice 4.1.6 on Windows 10
mwalk
 
Posts: 3
Joined: Mon Jan 28, 2019 12:57 pm

Re: [Solved] Spell check not working

Postby wmvmeyer » Mon Feb 11, 2019 10:20 am

The fix for "Spell Check Not Working" by changing "user" folder to "user_old" works like a charm. Thank you. It was driving me crazy.
Open Office 4.1.6 Win 10
wmvmeyer
 
Posts: 1
Joined: Mon Feb 11, 2019 10:12 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 3 guests