Page 1 of 1

[Solved] OpenOffice will not open

PostPosted: Wed Jan 16, 2019 6:23 pm
by sray
Today when I tried to open the program (4.1.5) it does not open.

I looked in Looked for any soffice processes running but found none.

I removed openoffice and installed 4.1.6 and it does not open also. If I log in as administrator it will open.

Re: Openoffice will not open

PostPosted: Wed Jan 16, 2019 6:32 pm
by RoryOF
You looked in TaskManager? It is a long time since I used TaskManager, but I think that near the bottom was a link to "see processes for all users" (words to that effect). Click on that link and see if it reveals other running soffice processes.

Which way did you try to start OO? By double clicking a file icon, or by using the entry on the Program button? If you didn't use the Program button method, please try that; if that works, we can easily fix the other method.

Re: Openoffice will not open

PostPosted: Wed Jan 16, 2019 6:53 pm
by sray
When logged in as myself and look in taskmanager I do not see anything like "processes for all users" and no processes for OpenOffice.

I have tried opening OO by both methods you mentioned but nothing happens.

When logged in as admin the program works fine.

Re: Openoffice will not open

PostPosted: Wed Jan 16, 2019 7:01 pm
by RoryOF
That looks like a permissions problem. I'm not a Windows user so cannot advise how User Admin can give User you permission to access OO. I'm sure a Windows using volunteer will help.

Re: Openoffice will not open

PostPosted: Wed Jan 16, 2019 7:02 pm
by sray
thank you

Re: Openoffice will not open

PostPosted: Wed Jan 16, 2019 7:05 pm
by RoryOF
Look at
https://forum.openoffice.org/en/forum/viewtopic.php?f=15&t=91702#p434718

in that thread is something about setting "Controlled Folder Access".

Re: Openoffice will not open

PostPosted: Thu Jan 17, 2019 1:09 pm
by sray
Solved it by resetting the user profile for openoffice. Thanks