Windows media opens my documents

Issues with installing under all versions of MS Windows

Windows media opens my documents

Postby wurry » Sat Dec 08, 2018 4:42 pm

Most of my open office documents open with Windows Media so I can't open them. Why, and can anyone tell me how to get them back to ODT?
open office 4 on windows 8
wurry
 
Posts: 20
Joined: Wed Aug 06, 2014 4:29 pm

Re: windows media

Postby RoryOF » Sat Dec 08, 2018 4:46 pm

Set File Associations for the file types in question to be opened with OpenOffice. Right click on an .odt file (I'll use ,odt as an example) and select Open With from the popup. Choose OpenOffice and make sure the "always open with this application" (words to that effect) box is checked. If OO does not show up in the list of applications offered, at the bottom there should be a link to "open with other application" (words to that effect) and manoeuvre to "soffice.exe" and select that. Repeat the procedure for each file type that you wish OO to open (provided it can open that type of file).
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28918
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: windows media

Postby wurry » Sat Dec 08, 2018 7:35 pm

Thanks for that Rory. I am not very IT sane, but I tried what you suggested but no luck. Even though the file extension is .odt, the 'type of document' says Windows Media P{layer and that is what it opens with.
open office 4 on windows 8
wurry
 
Posts: 20
Joined: Wed Aug 06, 2014 4:29 pm

Re: windows media

Postby John_Ha » Sat Dec 08, 2018 7:41 pm

Start > Control Panel > Default Programs > Set your default programs (or Associate a file type ... for just one file qualifier). Give AOO all its defaults.

Clipboard01.png

Or right click the .odt file > Properties > General. Choose the program which opens it by navigating to C:\Program Files (x86)\OpenOffice 4\program\swriter.exe.

Clipboard02.png

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6611
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Windows media opens my documents

Postby wurry » Sun Dec 09, 2018 8:19 pm

Sorry, butr I can't make that work. Likely because I am thick! In settings, choose a default by file type, the long list of file types does not include .odt.
open office 4 on windows 8
wurry
 
Posts: 20
Joined: Wed Aug 06, 2014 4:29 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 7 guests