[Solved] Cannot access OO docs

Issues with installing under all versions of MS Windows

[Solved] Cannot access OO docs

Postby DavidFC » Sun Aug 05, 2018 9:08 am

Hello OO, I'm relatively unskilled in IT so please treat me gently! I've been using OO on my pc for a few years since it was installed when I purchased the pc. No problems until yesterday when I tried to open an attachment from a trusted email. I have lost the OO icon on my desktop although it's still there on my wife's account. However When I click OO on any account I get the same message on all accounts: Missing shortcut Windows is searching for soffice.exe . When I try to 'Browse myself' I get OO programs with a whole list of programmes I don't recognise. Please help, thanks.
Last edited by robleyd on Wed Aug 08, 2018 2:13 am, edited 1 time in total.
Reason: Tagged [Solved] [robleyd, Moderator]
OpenOffice 4.0.1 on Windows 7 Home Premium
DavidFC
 
Posts: 2
Joined: Sun Aug 05, 2018 8:49 am

Re: Cannot access OO docs

Postby Villeroy » Sun Aug 05, 2018 10:50 am

Become just a little bit more skilled with your PC. Learn how to detach a file from an email and how to open the file with any program you want.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, OpenOffice 4.x & LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 25835
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Cannot access OO docs

Postby Hagar Delest » Sun Aug 05, 2018 11:38 am

It may have been installed for "the user only" when AOO was installed. Try to reinstall with the option "for all users".
Else, redo the shortcuts in the other accounts.
See also: [Tutorial] Setting the default program for MS Office formats

Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28256
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Cannot access OO docs

Postby John_Ha » Sun Aug 05, 2018 1:06 pm

DavidFC wrote:Missing shortcut Windows is searching for soffice.exe .

Read the error message. It says Windows cannot find soffice.exe.

You have therefore managed

1. to delete soffice.exe, or
2. to move soffice.exe, or
3. to rename soffice.exe

Do a complete re-install for all users on the PC.

As a new poster you will find much useful information in the Writer FAQ, the Writer Tutorials, the up to date Writer guide and the Writer Manual. May I suggest you bookmark the pages.

Press F1 to access the Help screen and search for your problem

The chapter headings in the manual are:

1 - Introducing Writer
2 - Setting up Writer
3 - Working with Text
4 - Formatting Pages
5 - Printing, Exporting, Faxing and E-Mailing
6 - Introduction to Styles
7 - Working with Styles
8 - Working with Graphics
9 - Working with Tables
10 - Working with Templates
11 - Using Mail Merge
12 - Tables of Contents, Indexes and Bibliographies
13 - Working with Master Documents
14 - Working with Fields
15 - Using Forms in Writer
16 - Customizing Writer – Keyboard shortcuts.

When a pop-up window opens, click the Help button for extensive help on that function - it is often more comprehensive than the manual.
AOO 4.1.5, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 5848
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Cannot access OO docs

Postby DavidFC » Tue Aug 07, 2018 11:23 pm

Problem SOLVED. Thank you.
OpenOffice 4.0.1 on Windows 7 Home Premium
DavidFC
 
Posts: 2
Joined: Sun Aug 05, 2018 8:49 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 7 guests