SEH violation

Issues with installing under all versions of MS Windows

SEH violation

Postby quantum321 » Sat Jul 07, 2018 2:10 am

I have been using 4.1.5 for a couple of weeks. It opened all my existing .odt documents. Today it when I try to open an existing document I get the SEH violation. I downloaded 4.1.5 just now and reinstalled it and I get the same violation. I am using Windows 10 What's going on and how do I correct this fatal problem?
open office 4.1.5 Windows 10 Installed 2017
quantum321
 
Posts: 3
Joined: Sat Jul 07, 2018 1:43 am

Re: SEH VIOLATION

Postby RusselB » Sat Jul 07, 2018 3:08 am

A quick search of the forum, using the search box located at the top right of the screen, brought back a total of 31 posts (including yours).
Some of them were marked Solved, some were not.
The first one that came up in my search that was marked as solved is here
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4537
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: SEH VIOLATION

Postby quantum321 » Sat Jul 07, 2018 3:10 am

Yes I already did that and found no solution. Please give me the link you found. The reference link you provided deals with a slide show presentation not opening existing documents
open office 4.1.5 Windows 10 Installed 2017
quantum321
 
Posts: 3
Joined: Sat Jul 07, 2018 1:43 am

Re: SEH VIOLATION

Postby robleyd » Sat Jul 07, 2018 3:25 am

I think this is the search RusselB may have made.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.5 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1993
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: SEH VIOLATION

Postby quantum321 » Sat Jul 07, 2018 3:30 am

Thank you robleyd but I don't see any solution to the problem. Is there a post that gives a solution? Well the second time I restarted my computer seems to have fixed my problem. I am sorry for wasting everyone's time.
open office 4.1.5 Windows 10 Installed 2017
quantum321
 
Posts: 3
Joined: Sat Jul 07, 2018 1:43 am

Re: SEH VIOLATION

Postby Zizi64 » Sat Jul 07, 2018 6:12 am

Here is one of the possible reasons and one of the possible solutions:

https://forum.openoffice.org/en/forum/v ... 0&p=396160


And an another tip:
Try the LibreOffice (Still) 5.4.7version ot tthe LibreOffice (Fresh) 6.0.5 version.


More tip:
The AOO/LO can not update/change automatically. It can damage only in some cases. If the full (clean) reinstall of the AOO not help, then you need check: What was changed in the Windows 10 after an automatic update.
Last edited by Zizi64 on Sat Jul 07, 2018 8:49 am, edited 1 time in total.
Tibor Kovacs, Hungary; LO4.4.7, LO5.4.7 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.1.0 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7200
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: SEH VIOLATION

Postby robleyd » Sat Jul 07, 2018 6:48 am

And for a wild guess; is maybe Windows Defender playing around in your system? If you have Windows Defender activated, see this topic for a possible solution.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.5 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1993
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests